Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-28-2007, 04:11 PM
avantpaintballer99's Avatar
avantpaintballer99 avantpaintballer99 is offline
I think we've all seen that scenario played out before..
 
Join Date: Dec 2006
Location: you dont need to know
Posts: 66
Default HPA question

ok so ive noticed that my hpa tank is losing air after a while
like after i fill it about two/three hours later its already lost about 500 lbs
then after about 5 days later it usaly goes all the way down to about 2000 and stays there. and the tank is always in my house, so theres no extreme tempurature differences.
this cant be normal can it? should i just reseal it with teflon or use silicon?
by the way the tank is 4500/68

thanks
__________________
-mike

e99 avant
CP flame drop
ANS exp chamber
Empire 14'' twister
Lapco feed neck
Halo TSA
ANS 68/4500
Reply With Quote
  #2  
Old 03-07-2007, 09:20 AM
JimJr's Avatar
JimJr JimJr is offline
New Guy
 
Join Date: Aug 2006
Location: Fort Worth, TX
Posts: 35
Default Re: HPA question

Anyone have an answer to this? I've noticed the same with my HPA with an on/off and NO leaks.
__________________
Jim
Proto Matrix Rail - Dust blue
Old Spyder Imagine - Gloss black
Reply With Quote
  #3  
Old 03-07-2007, 09:35 AM
VS3 Sniper's Avatar
VS3 Sniper VS3 Sniper is offline
*Offical Gun Whore*
 
Join Date: Dec 2006
Location: College Station, TX
Posts: 1,269
Default Re: HPA question

U might just have a peace of sand in ur tank reg. The same thing was happening to me after a couple more games it quit.
__________________
armedfuture (3:00:47 AM): I feel like a woman.

Quote:
Originally Posted by bigred76 View Post
Uh, no we're not. We're pretty much ****ed.
^ my thoughts exactly.

Quote:
Originally Posted by druid View Post
well...one must change his Kilt daily because like wearing underwear for more than one day is just..........nasty......
Reply With Quote
  #4  
Old 03-07-2007, 10:37 AM
turbo chicken turbo chicken is offline
PGP Packin'!!
 
Join Date: Feb 2006
Location: DFW, Texas
Posts: 81
Default Re: HPA question

the problem right after a fill might be the fact that you got a "hot" fill. If it is filled too fast this can happen ...

other than that you prob got some dirt in the reg ... and you have a super slow leak ... i've also had this issue with one or two new tanks in the past and after using it a few times it stopped ...

If your tank isn't new see if it is still happening after a couple of cases and if so ... i say rebuild the reg
Reply With Quote
  #5  
Old 03-07-2007, 11:29 AM
nbishop66's Avatar
nbishop66 nbishop66 is offline
Unofficial member of the Old Farts Club... 40 going on 15
 
Join Date: Jan 2006
Location: South Eastern, MA
Posts: 195
Default Re: HPA question

I shot my HPA Tank across a room filling it with a scuba fill station. I started to have a small leak. Submerge the bottle in water and see where it is leaking. Mine was leaking from the area where the guage screws in.
__________________
Norm
http://spyderpaintball.hopto.org (work in progress)
2 - up'd 05 Pilot ACSs - Sold
2 - IONs - 360 QEV, Egg II, Redz Clamping Feedneck, TechT L7,ND Detents. Freak w/ All American Front

Feedback: http://www.spyder.tv/forums/showthread.php?t=5606
Reply With Quote
  #6  
Old 03-07-2007, 01:47 PM
Maxx-Damage's Avatar
Maxx-Damage Maxx-Damage is offline
PMR'er
 
Join Date: Jul 2006
Location: In the Mountains
Posts: 837
Default Re: HPA question

Its just the air cooling off, thats all. It happens to all my tanks.
__________________
"Why so serious?"
Reply With Quote
  #7  
Old 03-10-2007, 05:22 AM
Oscum Guy's Avatar
Oscum Guy Oscum Guy is offline
Need to stop cluttering threads! argharag
 
Join Date: Oct 2006
Location: ohio
Posts: 1,697
Default Re: HPA question

there should be a stickied thread where we all explain all we know about hpa. that way there isnt 1000 threads about it.
Reply With Quote
  #8  
Old 03-10-2007, 05:43 AM
vikingshadow's Avatar
vikingshadow vikingshadow is offline
Ah-roo! Ah-roo! Ah-roo!
 
Join Date: Dec 2005
Location: Where my stuff is. Duh!
Posts: 6,950
Default Re: HPA question

Wouldn't work as no one reads stickies anyways. Stickies are way overrated...

The immediate loss of 500 psi could be due to the "hot fill" that was mentioned. The proper way to fill an HPA tank is to take your time and fill it slowly. The best thing there is to insist on a full fill when you get air - otherwise, they're just taking your money.

Now, the loss to 2000 psi after 5 days would indicate a small leak somewhere. I would definitely locate this leak and figure out how to fix it. Since it doesn't go below 2000 psi, that would indicate to me that it could be an oring getting pushed out of place at higher pressure. Or, you may just have a tiny leak which will turn into a bigger leak over time. Either way, you need to locate it and fix it before it gets serious.
__________________
Pressing on
Never argue with an idiot; they'll drag you down to their level and beat you with experience." ~ Anonymous
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:22 AM.