Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2006, 02:56 PM
spyderimagine01's Avatar
spyderimagine01 spyderimagine01 is offline
Imagine Owner
 
Join Date: Jan 2006
Location: Virginia
Posts: 143
Default Imagine 04 problems...

...i've actually been having this problem for a while, but i've been causing crap with the ION post, so never asked.

But, I gass up and turn on my gun, and pull the tigger, but yet no fire. I narrowed it down to the gass flow, there is nothing going through, and I don't know why. Any ideas?
__________________
Worship the Imagine

Imagine Owners Club Member #10

Quote:
Originally Posted by bungeye
Theres some thing money can't buy, for everything else theres americans hu cant spell
Reply With Quote
  #2  
Old 01-19-2006, 03:11 PM
bamf-hacker's Avatar
bamf-hacker bamf-hacker is offline
Bling Bling Bling
 
Join Date: Dec 2005
Location: In your PC...
Posts: 5,941
Default Re: Imagine 04 problems...

check your air line and make sure there is no kinks in the steal braid. Also I know you said you narrowed it down to the air supply, but you are hearing the noid clicking when you pull the trigger? Also, got to ask, your tank has air in it right had too, you never know. I work with computers and you would be surprised how many times just turning on the monitor fixed issues people had.

check the ASA and make sure nothing is clogged in it. Make sure your valve is inserted in the right direction.

HacKeR
__________________
Quote:
Originally Posted by TheRedBarron
secks comes to mind everytime I look at those markers. pure freaky secks.

Trust
*AO*IO*KUSA*PBN*PHOG*
You have been roshamboed
BAMF-Hacker's Mood: HAPPY HAPPY HAPPY!!!!
Reply With Quote
  #3  
Old 01-19-2006, 03:27 PM
spyderimagine01's Avatar
spyderimagine01 spyderimagine01 is offline
Imagine Owner
 
Join Date: Jan 2006
Location: Virginia
Posts: 143
Default Re: Imagine 04 problems...

Yes air is in it, I just filled it. Yes, there IS noise, but no air coming through
__________________
Worship the Imagine

Imagine Owners Club Member #10

Quote:
Originally Posted by bungeye
Theres some thing money can't buy, for everything else theres americans hu cant spell
Reply With Quote
  #4  
Old 01-19-2006, 05:09 PM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: Imagine 04 problems...

dumb question but did you cock the bolt?
Reply With Quote
  #5  
Old 01-20-2006, 06:24 PM
spyderimagine01's Avatar
spyderimagine01 spyderimagine01 is offline
Imagine Owner
 
Join Date: Jan 2006
Location: Virginia
Posts: 143
Default Re: Imagine 04 problems...

yeah, its all good, I still can't figure this out though. I mean, its a brand new gun, just opened
__________________
Worship the Imagine

Imagine Owners Club Member #10

Quote:
Originally Posted by bungeye
Theres some thing money can't buy, for everything else theres americans hu cant spell
Reply With Quote
  #6  
Old 01-24-2006, 08:20 AM
kn1ghtnsh1narmr kn1ghtnsh1narmr is offline
New Guy
 
Join Date: Jan 2006
Posts: 1
Default Re: Imagine 04 problems...

ya my friend has this problem too. He asked me to take a look at it. It does make the clicking sound when pressing the trigger, I replaced the battery. It worked for about 2 mins dry firing it and then when back to not firing. The clog is an interesting point.
Reply With Quote
  #7  
Old 01-24-2006, 01:35 PM
WhatThaSmurf's Avatar
WhatThaSmurf WhatThaSmurf is offline
I'm Back!
 
Join Date: Dec 2005
Location: Nashville, TN
Posts: 1,311
Default Re: Imagine 04 problems...

take it apart, lube every o-ring, check for anything restricting the air flow, put it back together, try it again. mine did this when i first got it, and after i took it apart, i found a lot of the o-rings were really dry
__________________
My favorite DJ, and all his music is free from his site.
Pretty Lights

Three years is too long without paintball.
Reply With Quote
  #8  
Old 01-24-2006, 03:04 PM
spyderimagine01's Avatar
spyderimagine01 spyderimagine01 is offline
Imagine Owner
 
Join Date: Jan 2006
Location: Virginia
Posts: 143
Default Re: Imagine 04 problems...

ok, lubed every o-ring, it's actually getting some shots out now. Like 3 out of every 8. So, there has to be something blocking it. Lemme get a flash light and check the inside of the hoses and stuff
__________________
Worship the Imagine

Imagine Owners Club Member #10

Quote:
Originally Posted by bungeye
Theres some thing money can't buy, for everything else theres americans hu cant spell
Reply With Quote
  #9  
Old 01-25-2006, 06:22 PM
ooglieboogliebob ooglieboogliebob is offline
Marine Corps.
 
Join Date: Dec 2005
Location: Pasadena, MD
Posts: 2,565
Default Re: Imagine 04 problems...

well maybe getting a new hose would do the trick... have you ever have anything get into your system ??
Reply With Quote
  #10  
Old 02-18-2006, 03:34 PM
bird bird is offline
Bird Of Prey in de house
 
Join Date: Dec 2005
Posts: 26
Default Re: Imagine 04 problems...

It's brand new hmm... Sounds a heck of a lot like the problem I had when I got mine used for christmas. I just tore it apart, oiled it, and replaced some o rings that were screwed. Put her back together and she worked fine. Try oiling it and checking all the O rings.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:47 AM.