Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 01-21-2007, 07:34 AM
RIpaintballer RIpaintballer is offline
Killer
 
Join Date: Dec 2006
Location: RI
Posts: 122
Default Re: A little help.

ok i got oil but will not stay together so it still shoots 3 to 5 time with one pull of the trigger!!!!!!!!!!
__________________
06 SP White Ion
New Designz EZ Turn On/Off 07 Combo
New Designz Roller Blade Trigger
New Designz Band Clamp Feed Neck
Empire Twister Barrel 16 Inches

Last edited by RIpaintballer : 01-21-2007 at 07:49 AM.
Reply With Quote
  #22  
Old 01-21-2007, 09:24 AM
calebh's Avatar
calebh calebh is offline
Spyder Addict
 
Join Date: Feb 2006
Location: East TX / New Orleans
Posts: 954
Default Re: A little help.

they arent supposed to stay together. what order are you putting them in the tube? its supposed to be the hammer first, then the buffer, then the spring, then the spring guide, then the flat disk you lost (but is still unnecessary lol), then the cap with the speed screw thingy. the sole purpose of the buffer is to keep the hammer from slamming into the cap every shot. the hammer and buffer arent supposed to stay together. if you are putting the buffer in front of the hammer, that is likely why you're shooting 3 to 5 shots with one trigger pull, though i would think it shouldnt shoot at all. the buffer isnt supposed to move, so it doesnt need oil.
__________________
you can trust me.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:46 AM.