Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-13-2006, 06:05 PM
LoganVthatsme LoganVthatsme is offline
Paintballpimp00
 
Join Date: Jan 2006
Location: Northcarolina
Posts: 1
Default Need Help!!!!!!

Ok I got a spyer sonix for christmas and I bought a used e marker frame for it from a friend from school.I switched out handles and put the c02 tank on and shot and it would shoot only so ofter i would be pulling the trigger and it wouldnt shoot i had the hopper on and the co2 im pretty sure was in right.PLZ! HELP ME WITH THIS PROBLEM.Email me at Paintballpimp00@yahoo.com plz help thnx
Reply With Quote
  #2  
Old 01-13-2006, 06:12 PM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,359
Default Re: Need Help!!!!!!

Easiest thing that comes to mind is battery. First of all what type of battery is in the frame? If its a regular 9v, they won't work in that frame, you need a 9.6v. If it is a 9.6v then I'd try charging it overnight and try again.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #3  
Old 01-13-2006, 06:45 PM
bamf-hacker's Avatar
bamf-hacker bamf-hacker is offline
Bling Bling Bling
 
Join Date: Dec 2005
Location: In your PC...
Posts: 5,941
Default Re: Need Help!!!!!!

I would say it is the battery...

HacKeR
__________________
Quote:
Originally Posted by TheRedBarron
secks comes to mind everytime I look at those markers. pure freaky secks.

Trust
*AO*IO*KUSA*PBN*PHOG*
You have been roshamboed
BAMF-Hacker's Mood: HAPPY HAPPY HAPPY!!!!
Reply With Quote
  #4  
Old 01-13-2006, 07:20 PM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: Need Help!!!!!!

not to be a tard but what were you saying in your post. Maybe it's just me but I wasn't following. Could be what shunut said though... try it and post back to the board with what happens. And a very warm welcome to the boards
Reply With Quote
  #5  
Old 01-13-2006, 07:50 PM
ad0131065's Avatar
ad0131065 ad0131065 is offline
Spyder Addict
 
Join Date: Dec 2005
Location: Charlotte, North Carolina
Posts: 716
Default Re: Need Help!!!!!!

you need an ESP striker.
Reply With Quote
  #6  
Old 01-13-2006, 07:59 PM
redlantern's Avatar
redlantern redlantern is offline
myspace.com/redlantern
 
Join Date: Dec 2005
Location: Outside Chicago
Posts: 112
Default Re: Need Help!!!!!!

^^ That would be a necessity.
__________________
Remember kids, only scratch under strict Hip-hop supervision.
Reply With Quote
  #7  
Old 01-13-2006, 08:20 PM
Painguin's Avatar
Painguin Painguin is offline
Tux is king
 
Join Date: Dec 2005
Location: Hazleton PA
Posts: 40
Default Re: Need Help!!!!!!

The screws holding the frame onto the body need to be the corect length also.
__________________
KUSA 03
Reply With Quote
  #8  
Old 01-13-2006, 08:27 PM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,359
Default Re: Need Help!!!!!!

Striker might be the issue but not very likely. Striker doesn't explain why the solenoid isn't pushing the sear to let go of the striker. I've used ESP strikers and strikers from mechanical Spyders and both worked fine.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #9  
Old 01-13-2006, 08:58 PM
DyNasty9's Avatar
DyNasty9 DyNasty9 is offline
(spyderkid946)
 
Join Date: Dec 2005
Location: 'Cuse,NY
Posts: 827
Default Re: Need Help!!!!!!

make sure the wires to the capaciter are both connected.
__________________
Dynabot
feedback: http://www.spyder.tv/forums/showthread.php?t=2807
Reply With Quote
  #10  
Old 01-13-2006, 09:35 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: Need Help!!!!!!

Quote:
Originally Posted by shunut
Striker might be the issue but not very likely. Striker doesn't explain why the solenoid isn't pushing the sear to let go of the striker. I've used ESP strikers and strikers from mechanical Spyders and both worked fine.
I used my ESP frame on my Sonix for a long while there....not a single problem.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 08:08 AM.