Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-11-2006, 08:13 PM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default marker not working right?

my marker isnt working right. when I shoot it it makes the bolt go back and forth faster than normal and makes a noise like when you run out of air.
Reply With Quote
  #2  
Old 01-11-2006, 08:16 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: marker not working right?

Is it oiled?
Which marker is it?
You have a full tank of CO2, I assume?
What upgrades/parts are on your marker that are different from stock?
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #3  
Old 01-11-2006, 08:16 PM
maximus100389's Avatar
maximus100389 maximus100389 is offline
You're a noob.
 
Join Date: Dec 2005
Location: WWU
Posts: 360
Default Re: marker not working right?

then you need air. Otherwise, the sear is not catching the striker. you might want to take off your grip frame then put it back on, making sure you put the frame back on right.
Reply With Quote
  #4  
Old 01-11-2006, 08:18 PM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

I have a Spyder TL Plus with a rocking esp trigger, check it full force bolt, aka tornado valve body and a palmers reg with a 45 4500 psi PE tank.
Reply With Quote
  #5  
Old 01-11-2006, 08:21 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: marker not working right?

Nice set-up.

Have you tried shimming the solenoid (put a dime or other coin in the big clicky thing of doom)? That could be it.

What PSI is your regulator set at? Turn it up some.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #6  
Old 01-11-2006, 08:22 PM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

i have it set around 350 psi
Reply With Quote
  #7  
Old 01-11-2006, 08:23 PM
maximus100389's Avatar
maximus100389 maximus100389 is offline
You're a noob.
 
Join Date: Dec 2005
Location: WWU
Posts: 360
Default Re: marker not working right?

make sure u are using the striker that came with the frame, if it did come with one.
Reply With Quote
  #8  
Old 01-11-2006, 08:28 PM
audi's Avatar
audi audi is offline
Sprayin and Prayin.
 
Join Date: Dec 2005
Location: Colorado
Posts: 64
Default Re: marker not working right?

streach the spring or buy a stiffer one
Reply With Quote
  #9  
Old 01-11-2006, 08:29 PM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

yes im using the striker/hammer that came with the frame.
Reply With Quote
  #10  
Old 01-11-2006, 08:30 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: marker not working right?

Do you know how to turn the regulator up? Try that...
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:16 AM.