Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2006, 12:38 PM
cgdbmw cgdbmw is offline
New Guy
 
Join Date: Aug 2006
Location: Texas
Posts: 11
Default lp setup

i just finished converting my 05 pilot acs to lp. i went with a check it 15* va, empire reg., ndz hp valve, and a 32* spring kit. i am still using the asc bolt and have a hard valve spring and light main spring installed. i can turn the pressure down to about 275-300 psi with out having any recocking problems. the problem i am having is that the gun is shooting hot. anywhere from 290-310 fps, give are take a few fps. i would like it to be between 280-295 fps and no higher. i am using co2 so i know it depends on temp. and it is inconsistant. i have the main valve adjustment turned all the way out. any suggestions would be appreciated. i also have the internals polished.
Reply With Quote
  #2  
Old 09-09-2006, 12:53 PM
vwjimmy's Avatar
vwjimmy vwjimmy is offline
Here, there, everywhere!
 
Join Date: Feb 2006
Location: Kentucky Bluegrass
Posts: 1,858
Default Re: lp setup

Cut just a little off the main spring....
__________________
Angels, Timmys, ICD Bushy, Pimp, and lots of Spyders
Old Farts Club
Member #12

"Your marker cannot harm me...I'm the Juggernaut!!"
KUSA Feedback +56/-0
New PBN Feedback +20/-0
Old PBN Feedback +92/-0
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:35 AM.