Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2006, 02:24 PM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default more T-board issues...

i don't know why, but when i hook up my stock ESP board for a tourny and leave my T-board behind, i always hope the next time i install it that it will work... well it hasn't worked yet.

my situation is that more often than not, when i fire (mostly at high rates) it likes to "double fire" on default settings. so then i go into the settings and only raise my debounce to see if that will fix it. the only thing is, when i go into the settings and set them to the same as default, the frame sounds sick (ill). double fire on almost every pull, not a crisp sounding solenoid either, even though it is the same as default, just not "default".

so it seems when i go into the settings, i'm not starting at a point that i know, i'm starting from scratch.

any suggestions?

justin


btw - i'm not using eyes
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!

Last edited by aodsnyper : 01-08-2006 at 02:31 PM.
Reply With Quote
  #2  
Old 01-08-2006, 02:30 PM
Drefish99's Avatar
Drefish99 Drefish99 is offline
Weeeee!
 
Join Date: Dec 1969
Location: NOR*CHI
Posts: 1,982
Default Re: more T-board issues...

Try shimming the noid. Start with a dime and move up to a quarter. Hows the battery condition? Is it fully charged? Does this act the same with the stock board? If not then I suggest Emailing Damon. He will replace it for you.
__________________
Romans 6:23
“God never promises to remove us from our struggles. He does promise, however, to change the way we look at them.”-Max Lucado
The most he did was die for me, the least I can do is live for him.
Reply With Quote
  #3  
Old 01-08-2006, 02:31 PM
covert24 covert24 is offline
Banned
 
Join Date: Jan 2006
Posts: 684
Default Re: more T-board issues...

might have a faulty board or that chip that fits into the slot might be defective

but why would u take ur t-board out for tourneys?

just curious
Reply With Quote
  #4  
Old 01-08-2006, 02:33 PM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default Re: more T-board issues...

shimming seems to only hinder the performance. battery is 24hrs fully charged. the stock board works perfect, i just want a higher rate of fire hence the T-board (and soon get the eyes installed).

Damon might be my only hope.

i take the T-board out b/c it hasn't worked for me yet, lol!


thx,
justin
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!
Reply With Quote
  #5  
Old 01-08-2006, 02:37 PM
covert24 covert24 is offline
Banned
 
Join Date: Jan 2006
Posts: 684
Default Re: more T-board issues...

oh ok lol. wel like i said ur chip or the whole board might be faulty or mayby the soldering points on the bottom of the board are touching something metal and shorting something out.
Reply With Quote
  #6  
Old 01-08-2006, 03:06 PM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: more T-board issues...

trigger bounce...
Reply With Quote
  #7  
Old 01-08-2006, 03:24 PM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default Re: more T-board issues...

well i've got an ACP Thrasher and magnet mod with enough room between the switch and the trigger so as not to touch. the the trigger bouncing and actuating the switch shouldn't be an issue, or at least it's not with the stock board.

i just tried a few different settings, dwell @ 5,6,7 and debounce 15,16,17. worked alright, but still had the double firing occasionally. but worse, at high rates of fire, sometimes the striker wouldn't recock all the way. not alot, i'd say less than 1/32 or so. just had to pull the cocking knob, but the striker didn't move really, it just "turned" and then seated. hmmm...

justin
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!

Last edited by aodsnyper : 01-08-2006 at 04:11 PM.
Reply With Quote
  #8  
Old 01-08-2006, 04:05 PM
Drefish99's Avatar
Drefish99 Drefish99 is offline
Weeeee!
 
Join Date: Dec 1969
Location: NOR*CHI
Posts: 1,982
Default Re: more T-board issues...

What type of marker is this on? Just wondering.
__________________
Romans 6:23
“God never promises to remove us from our struggles. He does promise, however, to change the way we look at them.”-Max Lucado
The most he did was die for me, the least I can do is live for him.
Reply With Quote
  #9  
Old 01-08-2006, 04:09 PM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default Re: more T-board issues...

oh, i thought i put that in the first post. it on my BLM. i have to try it on my Classic to see what kind of results i get.

the frame is "modified". i.e. - i rounded out the whole top side (sear side) to fit the 'gun body flush. i notched out the bodies to allow for the sear pin also.

justin
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!
Reply With Quote
  #10  
Old 01-08-2006, 04:31 PM
adrianm1188's Avatar
adrianm1188 adrianm1188 is offline
sHaDyOneDeath
 
Join Date: Jan 2006
Location: Los Angeles
Posts: 218
Default Re: more T-board issues...

trust me... my BLM does the same thing.

Doesnt sound as bad as yours, but it doesdouble fire occasionaly. Its a paint in the ass.

And yea, you have to mill the top of your trigger frame because the Botton side of the BLM is different than a electro-spyder body.

I still havent figured it out, i thought it was my switch. I broke my switch modifying it before i could adjust the settings and debounce. But once i fix it, i'll let you know.

I really think the sear isnt "in" the body enough to catch the striker. Or the other way around. Not sure. Ill test it out.

Good luck.
__________________
CCM ss25 1 2

Custom BLM 1 2

My FeedBack
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 03:13 AM.