Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2006, 07:25 PM
DyNasty9's Avatar
DyNasty9 DyNasty9 is offline
(spyderkid946)
 
Join Date: Dec 2005
Location: 'Cuse,NY
Posts: 827
Default few problems...

ok so i've been trying to figure out what was up with my frame for a while, it wouldnt turn on and i couldnt shoot fast.so i finally got to strip everything down and look at every piece.

Problem #1: i mixed up the battery cable and the thing that moves the sear forward, name escapes me. so those were pluged into the wrong slots and i finally relized it after staring at it for like 30 minutes.

problem #2: on capacitor, one of the wires got disconnected thats why i wasnt able to shoot fast cuz the capacitor wasnt charging up enough power to push the sear down. but the problem is the wire broke off just inside of the capacitor, so i cant solder it back together. ill see if i can get pictures up tomarrow, cuz its kinda hard to explian.

and i also wanted to say has anyone ever used one of those ColdHeat soldering things. i got one for christmas and its amazing. if you do a lot of soldering this thing is great.it really does cool off within 3 seconds.
__________________
Dynabot
feedback: http://www.spyder.tv/forums/showthread.php?t=2807
Reply With Quote
  #2  
Old 01-05-2006, 08:02 PM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: few problems...

just call up kingman and send your board back to get fixed, I think someone is selling one in the BST forums for like $20 too...
Reply With Quote
  #3  
Old 01-05-2006, 08:56 PM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,357
Default Re: few problems...

Or you could always spend $10-20 more and get a T Board.

I've wondered about those cold heat things. I'm not very good a soldering, does that make it any easier?
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #4  
Old 01-05-2006, 11:24 PM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: few problems...

Tim....er um...bigred said he tried it and it was crap (dad's into electronics n such)...idk though, I never even held one
Reply With Quote
  #5  
Old 01-06-2006, 08:46 AM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: few problems...

Yeah, I tried one. I'll take my Soldering Station over that thing any day, even if it means I get burned....again...
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #6  
Old 01-06-2006, 09:13 AM
chubb0rz's Avatar
chubb0rz chubb0rz is offline
Forget Sexy, I'm Back.
 
Join Date: Dec 2005
Location: So Fla
Posts: 757
Default Re: few problems...

I have one of those coldheat solders, they are nice but you have to learn how to work them. The solder tip is split in the middle and it only gets hot when both sides are touching something metal. It can be difficult to use with some things but it does really get hot in about 4 secs and cools off just as fast.
__________________
DC Photos - More to come

you better love what you do or there is no use doing it.
Reply With Quote
  #7  
Old 01-06-2006, 07:36 PM
DyNasty9's Avatar
DyNasty9 DyNasty9 is offline
(spyderkid946)
 
Join Date: Dec 2005
Location: 'Cuse,NY
Posts: 827
Default Re: few problems...

ya it takes some gettting used to.and i just relized looking at that picture i think i have the tip on mine upside down. w.e it works. ya i could just get a new board and a t- board would be nice but im buying a new gun soon, shocker or something high end. so ive been saving.
__________________
Dynabot
feedback: http://www.spyder.tv/forums/showthread.php?t=2807
Reply With Quote
  #8  
Old 01-07-2006, 08:42 AM
covert24 covert24 is offline
Banned
 
Join Date: Jan 2006
Posts: 684
Default Re: few problems...

yo i got a ESP board for 20 bucks in my thread. here s apicture of it



pm me if u would like to make a deal.
Reply With Quote
  #9  
Old 01-07-2006, 11:14 AM
DyNasty9's Avatar
DyNasty9 DyNasty9 is offline
(spyderkid946)
 
Join Date: Dec 2005
Location: 'Cuse,NY
Posts: 827
Default Re: few problems...

ya i saw it, i would buy it but my frame is the dip switch one so it doesnt have the hole in the back for the butten. i also have my friends frame and led board so if i really cant fix it im just going to trade frame and boards with him cuz he doesnt have as syder anymore.
__________________
Dynabot
feedback: http://www.spyder.tv/forums/showthread.php?t=2807
Reply With Quote
  #10  
Old 01-07-2006, 11:25 AM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: few problems...

You could always drill the hole yourself...It's pretty easy, just need a steady hand and a carbide-tipped bit in the right size.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:54 PM.