Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2010, 05:42 PM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Question VS3 with tadao board not shooting.

ok here it goes. today went to Staten Island Paintball to play some recball and mess around. went to shoot on the chrono and the trigger seemed to be skipping a beat. i noticed the lights start flashing yellow and then would return to solid green shortly after. would then shoot once or twice and samething would happen. someone else at the field said they had same problem and blamed it on oil on the eyes. i had oiled the gun up two days ago so i believed him and when i got home i took the gun all apart, wiped everything down leaving no trace of oil. now the gun wont shoot more then once. does not recock at all. and the balls are only coming out as if i was shooting it with me blowing in the barrel. from what i can see and hear there are no leaks at all so the cup seal does not seem to be messed up. any info would be great
__________________
Jimmy "the Hick"
Reply With Quote
  #2  
Old 03-27-2010, 11:26 PM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: VS3 with tadao board not shooting.

Flashing yellow means eye malfunction. In most cases someone pinched the wire(s) when fiddling with the trigger frame or eye covers. Unless you literally soaked the eyes in oil for quite some time I really don't think that's the prob. Spyder's need oil. I don't see them offering a set of eyes that are easily damaged by regular maintenance -

Silly as it may sound, the recocking prob is prolly that you wiped too much oil from the marker especially where the rubber detents rub on the bolt and the striker area. The dry rubber rubs on the detent slots of the bolt and drags the blowback operation to a hault -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
  #3  
Old 03-28-2010, 08:52 AM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Question Re: VS3 with tadao board not shooting.

i have been told that the vs3 needs a lube more than an oil due to the eyes. if this is not true what oil should be used. i cleaned everything off the eyes and checked the wires and nothing seems to be pinched. what else could cause the eyes to malfunction. could it be something with the board. i am going to try and fire it up again today. i plan on checking the battery in another one of my guns to make sure it is not that but i am pretty it is fine. i just find it strange how the eyes reset themselves. they flash yellow a few times and then go back to solid green. and now the pressure on the guage says 300 but there is no pressure coming from the gun to shoot the ball out. it goes about 10 feet. please any help would be great
__________________
Jimmy "the Hick"
Reply With Quote
  #4  
Old 03-29-2010, 07:46 AM
swoosh81 swoosh81 is offline
sparky81
 
Join Date: Aug 2006
Location: Pa.
Posts: 511
Default Re: VS3 with tadao board not shooting.

Regular paintball oil like Gold Cup is the preferred lube for spyder markers.

Have you checked where the eye wires plug into the board to verify that one of the wires is not pulling out of the plastic socket?

For your recocking issues it just needs more air. If your gauge is pegged at 300 then it is probably broken. If I recall correctly with the regulator turned completely in (off), if you turn 3 turns out it should set the pressure around 250-260. The regulator most likely needs lubed so you could take it completely apart and lube it or put 3-4 drops of oil in the asa and dryfire the marker with the barrel off.
__________________
Swoosh81's Feedback 14+
Vs2 Vid

Everything You Want To know About a VS Series Gun

Free The WM3


www.our-kot.com Paintball Forums * We are the Heroes of Hypocrisy
Reply With Quote
  #5  
Old 03-29-2010, 08:03 AM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Default Re: VS3 with tadao board not shooting.

but i have heard thatwith the eyes it cakes on them and causes the gun to be blind. but my gun is not shooting even if i turn the eyes off. so it is leaving me to believe it is a flow problem and the eyes are fine. i am going to pull it apart again and check piece by piece that it is together properly. thanks for the info
__________________
Jimmy "the Hick"
Reply With Quote
  #6  
Old 03-30-2010, 02:53 PM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Default Re: VS3 with tadao board not shooting.

looks like i have a bad battery. what batteries can be used in the vs3 that will not die and will hold a charge. both spyder 9.6v batteries i have are not holding a charge. i tested it by taking the battery from my vs3 and put in my imagine and it will not shoot past 3 shots per sec. i put it in full auto and it shuts off the board. i need a good battery to operate my guns. any info
__________________
Jimmy "the Hick"
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:59 PM.