Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 03-27-2006, 05:50 PM
johnnyblast's Avatar
johnnyblast johnnyblast is offline
Member
 
Join Date: Dec 2005
Posts: 173
Default Re: UPDATE: project L.P

oh that spring~~ ok, i'll try that
Reply With Quote
  #12  
Old 03-27-2006, 07:47 PM
johnnyblast's Avatar
johnnyblast johnnyblast is offline
Member
 
Join Date: Dec 2005
Posts: 173
Default Re: UPDATE: project L.P

put a swab in the feedneck and dry fire about 300 rounds and i smell something burning from the bolt. is that normal?!?!?!?!?!?!?!?!?!
Reply With Quote
  #13  
Old 03-29-2006, 09:12 PM
NB_Hacker_NB NB_Hacker_NB is offline
xXH4Cker
 
Join Date: Jan 2006
Location: Atlanta
Posts: 539
Default Re: UPDATE: project L.P

Swab was probably recieving some friction. Nothin' big. I would check your bolt though.
__________________
Quote:
Originally Posted by DRAGON
Paintball is like crack; if you leave, you'll be back -
Reply With Quote
  #14  
Old 03-30-2006, 06:30 AM
nitrobassboats nitrobassboats is offline
Member
 
Join Date: Jan 2006
Posts: 28
Default Re: UPDATE: project L.P

i havent had this problem at all,my 04 imagine runs
fantastic at 300 psi,only thing see that seems to be athing
is that rocket valve ,,,,how is it dry firing and id check your detent make sure its not damaged or something
Imagine 04
Rockin acs trigger
Acs delrin bolt
Rt hammer
Bob long torpedo reg 0-600 psi
Bob long gauge 0-600 psi
32 maco kit
32 degree spring kit
Check it 15 degree assault block
New designz hi perf valve
Runs fantastic at 300 p
rocket valve ,hows it run with stock bolt >??/\

Quote:
Originally Posted by johnnyblast
took my gun out to the field yesterday hopeing i'll get a good result BUT no... gun was chopping ball after another... took it apart clean it out, 2 shots and chop again... i can even see the ball rolling out of the barrel because it went out like 2 feet my gun recock below 300psi but i couldnt test fps due to chopping madness. here is my gun setup right now.
imagine.04
acs bolt
12" all american
maddman rocket valve (no modification yet)
dh titanium striker
32degrees spring kit (weak for main)
CIP assualt block
CP regulator
[cp drop, cp on/off, pe 48/3000, vl revolution w/x-board, trinity feedneck, 50g switch, sweetspot trigger w/ magnet job done]

i think i really need to get new bolt, acs bolt isnt working well with my lp setup. also, the feeling of blowback was about the same as when my gun was stock. anyone had this problem with lp gun?? hopeing to get some kind of help.

thanks in advance.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:18 AM.