Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2006, 04:01 AM
Hammer Hammer is offline
Paintball isn't my life, it is Life!
 
Join Date: Mar 2006
Location: Currently stationed in Maine.
Posts: 6
Default New Pilot, nothing but problems!

Okay here goes:
1. New Pilot (not ACS)
2. Charged battery for over 20 hours
3. Broke down the gun and checked/lubed all O-rings etc.
4. After battery charge, coil set fires strong in all modes.
5. Add air...........NUTHIN! but clicks.
Using Pure Energy 72/3000 800psi preset tank.
6. With the frame grip off you can see and hear the coil set is trying to fire when pressure is added, I think the coil set is just not strong enough to kick the trigger sear to release the bolt hence firing the gun.
I saw in another thread someone mentioned putting a shim behind the coil set. I may try that, however has anyone seen this problem before and know of a fix. I will try the shim and let everyone know if it works for this issue.
__________________
***Rodeo Owners Club***
When in doubt, put more rounds down range!
Reply With Quote
  #2  
Old 03-27-2006, 04:08 AM
bamf-hacker's Avatar
bamf-hacker bamf-hacker is offline
Bling Bling Bling
 
Join Date: Dec 2005
Location: In your PC...
Posts: 5,941
Default Re: New Pilot, nothing but problems!

yep the shim trick...

Try that and let us know.

HacKeR
__________________
Quote:
Originally Posted by TheRedBarron
secks comes to mind everytime I look at those markers. pure freaky secks.

Trust
*AO*IO*KUSA*PBN*PHOG*
You have been roshamboed
BAMF-Hacker's Mood: HAPPY HAPPY HAPPY!!!!
Reply With Quote
  #3  
Old 03-27-2006, 08:05 AM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: New Pilot, nothing but problems!

try this first....

remove grip frame from body. Look down at the top of the coil set and there should be 2 or 4 allen set-screws holding the coilset in place. Loosen those screws and adjust the entire coil/cradle forward in the pocket it's setting in. Hold it forward with a flat-head screwdriver and tighten the set screws down.
Reattach the body and try it. If that didn't work THEN shim it. Start with taping a dime behind the round plate, then a penny then a nickel (in order of thickness, from thinest to thickest)
Reply With Quote
  #4  
Old 03-27-2006, 11:28 PM
Hammer Hammer is offline
Paintball isn't my life, it is Life!
 
Join Date: Mar 2006
Location: Currently stationed in Maine.
Posts: 6
Default Re: New Pilot, nothing but problems!

Last night after I shimmed the coil set it fired the bolt, of course that was without it being gassed up. I have to wait until later this week to gas it up and try it. I am in the military deployed to Italy and they don't like paintball guns being gassed and used in the barracks, so I'll have to wait until I can get out to the paintball field later this week. However, the shim solution definitely worked where other "solutions" in the manual had not.
I will tear down the frame tonight and check the spacing in front of the coil set and move it if there is room for it to be moved. Thanks for the fast response and solutions offered. I will let everyone know as soon as I get a confirmation of a successful solution from the gun under pressure and throwing paint.

Dave
__________________
***Rodeo Owners Club***
When in doubt, put more rounds down range!
Reply With Quote
  #5  
Old 03-28-2006, 05:22 AM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: New Pilot, nothing but problems!

yeah...you'll find that there's only a fraction of an inch...perhaps only 1mm of space but that's enough to mess up the works. Even it you think "what's this guy talking about? I can only get a hair in there..." can make a difference in a working/non-working noid.
Also, tap the sear pin out and polish your sear while you are working on the frame. The rubber wheel on your dremel (or 800 grit sandpaper/emery cloth) will take the surface imperfections off the sear where it contacts the striker. Then finish with any good metal polish...then a light coat of penetrating oil like Liquid Wrench to stave off rust.
Reply With Quote
  #6  
Old 04-04-2006, 01:22 AM
Hammer Hammer is offline
Paintball isn't my life, it is Life!
 
Join Date: Mar 2006
Location: Currently stationed in Maine.
Posts: 6
Default Re: New Pilot, nothing but problems!

Okay here goes.
To rehash the issue I'm having. The trigger frame works as far as selections and the noid firing when the trigger is pulled. The problem starts when you pull back the bolt. Once the bolt is pulled back the noid still fires and clicks but is not strong enough to actually trip the bolt. This is before the tank is attached and pressure is applied.
I first tried Druid's fix of moving the coil set as forward as possible within the frame. No luck with that changing anything. The coil set still fired and clicked away but was not strong enough to trip the bolt when cocked.
Once I shimmed the coil set(dime) the trigger pull DID trip the bolt and fired the gun before pressurized air was added. Now for the fun part when I got to the field I gassed up the marker and tried it. Once I pulled the trigger(on SEMI), the marker ran away on full auto! I pulled my finger off the trigger, shut the power off to the frame and finally had to turn the air off on the marker to get it to stop firing! My assumption is the shim thickness was too much.....But not sure. So last night I started using tiny strips of paper adding and deleting until I found the minimum thickness in shim it took to get the coil set to actually trip the bolt. Ghetto I know but I am at a loss. I am trying to get ahold of the Kingman support but who knows how long or effective that will be.
Now that the first round of trials are over any other thoughts, other than ceremoniously melting this thing into slag and reforming another! Maybe I should get a Tippman with an E-trigger, OH MY GOD DID I SAY THAT OUT LOUD?! Somebody slap me! I'm just frustrated because I'm deployed overseas so any shipping to get it fixed etc will take FOREVER!
Thanks for everyone's help so far. I will continue to update this thread with any and all findings or solutions to this ONGOING issue.
__________________
***Rodeo Owners Club***
When in doubt, put more rounds down range!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:03 AM.