Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > Veteran Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-30-2005, 12:44 PM
Team Ramrod's Avatar
Team Ramrod Team Ramrod is offline
I Like Me
 
Join Date: Dec 2005
Location: Canukland
Posts: 719
Default Egg problem, guessing eye

ok, im having a problem with my new to me eggy. when i bought it it was working fine and i have played a few games with it, working 100%. well i played a few games and then it stopped feeding. the low battery light was on and the battery door was broken so i figured it was just a combination of thoes. i have since replaced the battery door with the newer, stronger ones and put new batteries in it, with no luck. i was playing on a sand field so i thought maybe the eye was dirty, i stripped the egg, cleaned the eyes with a q-tip and cleaned the raceway, put it back together and still no luck.
if you have any sugestions i love to hear them cause im stumped, hopefully i dont have to replace the board, i dont really need any more speed (stock board, i shoot a mech cocker so im not gonna out shoot it and its good for the minimal blowback i get [hopefully all gone now with my new lightning bolt])
thanks for your help,
Ramrod
(sorry for spelling, i stil cant find the spell checker)
Reply With Quote
  #2  
Old 12-30-2005, 12:46 PM
WhatThaSmurf's Avatar
WhatThaSmurf WhatThaSmurf is offline
I'm Back!
 
Join Date: Dec 2005
Location: Nashville, TN
Posts: 1,311
Default Re: Egg problem, guessing eye

maybe lose wires, or a bad board. does the motor sound like its trying to work? might be jammed.
__________________
My favorite DJ, and all his music is free from his site.
Pretty Lights

Three years is too long without paintball.
Reply With Quote
  #3  
Old 12-30-2005, 12:47 PM
Team Ramrod's Avatar
Team Ramrod Team Ramrod is offline
I Like Me
 
Join Date: Dec 2005
Location: Canukland
Posts: 719
Default Re: Egg problem, guessing eye

i dont think its the wires, i looked and everything seems to be connected well. and no, the motor is not trying to feed.
Reply With Quote
  #4  
Old 12-30-2005, 12:54 PM
WhatThaSmurf's Avatar
WhatThaSmurf WhatThaSmurf is offline
I'm Back!
 
Join Date: Dec 2005
Location: Nashville, TN
Posts: 1,311
Default Re: Egg problem, guessing eye

oh, on my friend's, two problems, one of the battery connections was bent back, and, with the switch on the y and z boards, the switch had to be pushed in(what board do you have?). some colors of paint don't do well.
__________________
My favorite DJ, and all his music is free from his site.
Pretty Lights

Three years is too long without paintball.
Reply With Quote
  #5  
Old 12-30-2005, 12:58 PM
Team Ramrod's Avatar
Team Ramrod Team Ramrod is offline
I Like Me
 
Join Date: Dec 2005
Location: Canukland
Posts: 719
Default Re: Egg problem, guessing eye

i have the y board. and thanks ill check the battery and switch, you never know, the paint was bright enough and it worked for the first hour or so i was there, so i dont think thats the problem, but thanks for the ideas.
Reply With Quote
  #6  
Old 12-30-2005, 12:59 PM
WhatThaSmurf's Avatar
WhatThaSmurf WhatThaSmurf is offline
I'm Back!
 
Join Date: Dec 2005
Location: Nashville, TN
Posts: 1,311
Default Re: Egg problem, guessing eye

no problem
__________________
My favorite DJ, and all his music is free from his site.
Pretty Lights

Three years is too long without paintball.
Reply With Quote
  #7  
Old 12-30-2005, 01:23 PM
ad0131065's Avatar
ad0131065 ad0131065 is offline
Spyder Addict
 
Join Date: Dec 2005
Location: Charlotte, North Carolina
Posts: 716
Default Re: Egg problem, guessing eye

i think that your battery connectors arent touching the little board they are on at the right places.....um...its kinda hard to explain but i had that problem i figured it out and decided not to let it happen again and modded it to have the 9V snap connectors. Now it works perfect.
I used these.
Reply With Quote
  #8  
Old 12-30-2005, 01:30 PM
ttink's Avatar
ttink ttink is offline
Member
 
Join Date: Dec 2005
Location: Lynden, WA
Posts: 308
Default Re: Egg problem, guessing eye

I would also check all the connections. Just to make sure. If that doesnt work, z-boards arent that expensive, or im sure you can also find a z-board owner who would sell his unused y board for dirt cheap.
__________________
Viva la KUSA! 2K3 OS'er (I think...)

Proud Owner of an Automag!
Reply With Quote
  #9  
Old 12-30-2005, 02:46 PM
phatphil's Avatar
phatphil phatphil is offline
10/19/03
 
Join Date: Dec 2005
Location: Ohio
Posts: 1,386
Default Re: Egg problem, guessing eye

Make sure the wires aren't pinched. Also check the metal contacts on the board that touch the batteries, sometimes they can get bent to the point where they don't touch the battery enough to run the egg and you might have to put a spacer in between the bottom of the batteries and the egg door.
Reply With Quote
  #10  
Old 12-30-2005, 04:59 PM
bamf-hacker's Avatar
bamf-hacker bamf-hacker is offline
Bling Bling Bling
 
Join Date: Dec 2005
Location: In your PC...
Posts: 5,941
Default Re: Egg problem, guessing eye

Had the same issue with my New Egg. I called Viewloader and they told me they had a bad batch of Y-Boards and that it was covered under the warranty. I got a new Y-Board and the issues stopped. Now I need to mod the battery door to stay closed and I am all set. No rush though it is my back-up loader since I got my Halo B.

HacKeR
__________________
Quote:
Originally Posted by TheRedBarron
secks comes to mind everytime I look at those markers. pure freaky secks.

Trust
*AO*IO*KUSA*PBN*PHOG*
You have been roshamboed
BAMF-Hacker's Mood: HAPPY HAPPY HAPPY!!!!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:11 PM.