Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-23-2006, 07:21 PM
SnOoZ's Avatar
SnOoZ SnOoZ is offline
westside till i die
 
Join Date: Dec 2005
Posts: 79
Default new help quick

i just aired up my rodeo with Co2 i have no upgrades besides a barrel and a e-frame, well when i fired it....it just farted like. And is that the tank or my marker i need help quick becuz some1 is about to borrow it in about 40 min or so so plz help a brother in need
__________________
***Rodeo Owners Club***
Reply With Quote
  #2  
Old 03-23-2006, 07:25 PM
NB_Hacker_NB NB_Hacker_NB is offline
xXH4Cker
 
Join Date: Jan 2006
Location: Atlanta
Posts: 539
Default Re: new help quick

Turn up the velocity by turning the velocity adjuster on the back of the marker. Is it recocking?
__________________
Quote:
Originally Posted by DRAGON
Paintball is like crack; if you leave, you'll be back -
Reply With Quote
  #3  
Old 03-23-2006, 07:27 PM
ZippyWilikens286's Avatar
ZippyWilikens286 ZippyWilikens286 is offline
Mag Lover
 
Join Date: Dec 2005
Location: Iowa
Posts: 69
Default Re: new help quick

Check and make sure your regualtor isnt turned to far down.. your gauge should be around 850psi (marked by the green section on the stock gauge) its adjustable by the allen screw on the reg(forgrip)

I donno about the E-frames never owned one

Make sure every thing is lubed up

also make sure the tank is full.. if its near empty it can cause the marker to burp because there isnt enough pressure to recock the marker (this can also make your regulator gauge read low)
Reply With Quote
  #4  
Old 03-23-2006, 07:45 PM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: new help quick

dead battery
Reply With Quote
  #5  
Old 03-23-2006, 08:24 PM
SnOoZ's Avatar
SnOoZ SnOoZ is offline
westside till i die
 
Join Date: Dec 2005
Posts: 79
Default Re: new help quick

i tried switching tanks and the new 1 works fine and it wasnt recocking....thx for the help
__________________
***Rodeo Owners Club***
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:15 AM.