Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2011, 05:32 PM
Talon's Avatar
Talon Talon is offline
dorito man
 
Join Date: Aug 2007
Location: Auburn NY
Posts: 152
Default Pilot ACS

My friend bought a Pilot ACS he asked me to fix. The problem is that the bolt won't release, my first thought it was the battery or the solenoid. I put in a fresh battery and changed out the whole trigger frame, to a trigger frame that I know that works. The bolt still won't release. I tried a spring from my old Spyder Tl and exchanged it with the pilot and the pilot will work. Are the springs the same? I'm just thinking that someone put in a wrong spring I just wanna if I should order one.
__________________
Quote:
PB Nation feedback-
http://www.pbnation.com/feedback.php?u=393671
Reply With Quote
  #2  
Old 09-19-2011, 10:46 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: Pilot ACS

It could be too much pressure on the sear from the mainspring. The older spring may be worn in, which is why it's less pressure on the sear, and thus working. Try the new ACS spring in the TI, if it works... give him the one from your gun. You probably will need to bring out your velocity screw some. Come to think of it... did you try adjusting the velocity screw out with the new spring in the ACS?
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #3  
Old 09-20-2011, 04:29 AM
Talon's Avatar
Talon Talon is offline
dorito man
 
Join Date: Aug 2007
Location: Auburn NY
Posts: 152
Default Re: Pilot ACS

Yes I tried to adjusting the velocity on the pilot, that did not work. That what it seems to me that the spring is putting to much pressure on the sear as well. The spring from the pilot won't work on the Tl.
__________________
Quote:
PB Nation feedback-
http://www.pbnation.com/feedback.php?u=393671
Reply With Quote
  #4  
Old 09-22-2011, 04:56 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default

It sounds to me like he will either need a spring kit (usually about $8-10), or to call Kingman and get a replacement. A spring kit would be better since then he (you) could fiddle with them and find the optimal setting for his gun, but that is up to you guys.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:46 PM.