Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-22-2006, 01:37 AM
alk1979's Avatar
alk1979 alk1979 is offline
Noob
 
Join Date: Mar 2006
Location: Pennsylvania
Posts: 56
Default Response trigger question

I jumped the top and middle prong on my micro switch to make it fire on the release. I was wondering if there was an easy way to wire it so that it didn't fire when I turn the gun on. I seen the post on wiring an extra switch but it would still fire when that was turned on.I'm drawing a blank, I'm guessing this would be a programmed feature in the chip of the board that I can't do anything about.But please let me know if you know of a way to do this.

Thanks
Reply With Quote
  #2  
Old 03-22-2006, 02:29 AM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: Response trigger question

You need an on/off switch for the r/t to do that -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:34 AM.