Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2011, 11:51 PM
Paintballwake Paintballwake is offline
New Guy
 
Join Date: Dec 2010
Posts: 16
Exclamation My electra worried me

I bought a Spyder electra 2011 with tadao's board...

The problem is that i was shooting with HPA tank and with a SPyder Battery but when i change to a Duracell 9v battery the EYE is not working and couldnt shoot. The light with the spyder battery was flashing and stop in a color when have a ball, that's mean that there's a ball in but when i try with duracell weren't flashing just the light stopped in a color :S

Help my eye is broke? someone can help.... some technical that can tell me what to do?

I live in dominican republic and I have the warranty but ill spend to much money sending and receiving :S


Thanks
Reply With Quote
  #2  
Old 06-26-2011, 05:43 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,357
Default Re: My electra worried me

Nope, its the battery. Spyder's batteries are 9.6v, not 9v. It doesn't sound like a big difference, but it is enough. Many, many people have had a problem with their marker after switching to a 9v. Go back to the 9.6v and you should be okay.

The other possibility is that when you changed the battery you knocked the wire lose for the eyes. Check and make sure the wire for your eyes is connected correctly.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 03:35 AM.