Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 05-19-2011, 01:20 PM
Talon's Avatar
Talon Talon is offline
dorito man
 
Join Date: Aug 2007
Location: Auburn NY
Posts: 152
Default Re: Vs2 and Vs3 issues

You should turn down the Vs3 to 150 on the gauge. You maybe pushing to much air through the marker. Where is it leaking from? Asa, micro line, trigger?
Reply With Quote
  #12  
Old 05-19-2011, 05:22 PM
crzballa crzballa is offline
New Guy
 
Join Date: May 2011
Posts: 8
Default Re: Vs2 and Vs3 issues

I think they fixed the leak. It was the oring inside where the tank enter. They replaced it for me, but now I can't even dry fire. I cockered it and pull the trigger, it stayed put. I can hear the clicking but no Stryker moving. Some people told me to try new battery and swap it w the brand new spyder rechargeable of Vs2 but still no movement. My next step is trying to use a brand new alkaline 9.0 v battery. Any other reason why it won't shoot besides te battery?

thank you
Reply With Quote
  #13  
Old 05-19-2011, 07:23 PM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,775
Default Re: Vs2 and Vs3 issues

if it's new the capacitor shouldn't be blown (a common problem for older makers). when you unhook the hpa, can you 'shoot' it to make the bolt go forward? if not, you have an electronic/sear/striker problem
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #14  
Old 05-20-2011, 03:11 AM
crzballa crzballa is offline
New Guy
 
Join Date: May 2011
Posts: 8
Default Re: Vs2 and Vs3 issues

Well the Vs3 was bought used. I can't even uncockered it to put it back to normal position. You don't think it could be the battery? I haven't had the chance to grab a new alkaline yet.

So how bad is the electronic/sear/striker problem? What do I need to do to fix it? Since it still has air in it, I'm not supposed to open it right? How can I release all the air left in it. I think it's at 150 psi now. Thanks for your input
Reply With Quote
  #15  
Old 05-20-2011, 03:49 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,775
Default Re: Vs2 and Vs3 issues

if its not tripping the sear, carefully take the grip frame off. doing so will remove the sear causing it to fire.

you should use a fully charged 9.6v battery to properly operate the marker
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #16  
Old 05-20-2011, 11:21 AM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: Vs2 and Vs3 issues

I would remove the grip frame while holding the bolt pin. Let the bolt pin forward slowly until it rests on the valve stem, reattach the frame, then push forward on the bolt pin to open the valve. You don't want that sucker flying back and forth on accident, so push hard.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:23 AM.