Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-08-2011, 01:24 PM
empty empty is offline
New Guy
 
Join Date: Mar 2011
Posts: 3
Default '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Hello,

Did quite a bit of searching on the internet and on this forum specifically to see if anyone had this problem and came up with nothing. Here's my problem:

I've got an '09 Electra. Always shoot in semi, walk the trigger for speed. Occasionally, when I stop walking the trigger, the marker continues to fire as if it's ramping. It'll last anywhere from 1-4 seconds. It's super annoying because a. the marker is essentially out of my control, b. I don't want to be ramping or doing anything like that in a game, c., it wastes a ton of paint.

I have no clue what's causing this. I'll list the stuff I've got on/in the gun that may be pertinent:
Regulator: stock
Bolts: stock
Board: stock
Striker spring: highest (red) tension Trinity (although my gun did this before I swapped the spring out, I believe)
Battery: Spyder's 9.6v battery
Tank: HPA, Guerilla air aluminum w/ Myth
Hopper: Evo 3 w/ Z-board

I recently replaced a pinched o-ring in my reg, otherwise I regularly oil the striker o-ring, ASA o-ring, barrel o-rings, etc. I enjoy cleaning the gun so I do it after each weekend of play.

Any help would be appreciated. I'm thinking the board would be the first thing I'd eliminate by swapping it out temporarily (or buying a new one).

Additional note:
I'm missing my trigger's post travel adjustment screw; the gun did not ship with one. That's a separate issue but it could be related.

Thanks,
Mike T.
Reply With Quote
  #2  
Old 03-08-2011, 01:40 PM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Quote:
Originally Posted by empty View Post
.....
Additional note:
I'm missing my trigger's post travel adjustment screw; the gun did not ship with one. That's a separate issue but it could be related.

Thanks,
Mike T.
After that nice long post, your additional note is the reason it's bouncing. Mechanical bounce to be specific. Get the appropriate screw, install and adjust it, keep the trigger from hitting the microswitch when it moves as firing, and the bounce will go away -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
  #3  
Old 03-08-2011, 01:45 PM
empty empty is offline
New Guy
 
Join Date: Mar 2011
Posts: 3
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Thanks a lot for the response. I'll get that screw in ASAP. I emailed Spyder about it but no response - may have to call them.

So you're saying without the post-travel screw (closest to the handle), the trigger's "feathering" the microswitch repeatedly after I'm walking? I was guessing the lack of that screw might cause one or two extra shots to be fired rather than a couple dozen.
Reply With Quote
  #4  
Old 03-08-2011, 01:53 PM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Bounce is a common prob with alot of electronic markers period. It's why alot of aftermarket boards offer a bounce setting. With these settings, the higher up the setting, the less chance of bounce. Most times bounce is caused by having the trigger adjusted too close to the microswitch. Your marker on the other hand has nothing at all to stop it from continually hitting the switch, hence your prob -

Welks
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
  #5  
Old 03-08-2011, 01:57 PM
empty empty is offline
New Guy
 
Join Date: Mar 2011
Posts: 3
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Thanks a lot for the explanation! I'll contact Spyder so I can get myself one of those screws. Have a good one.
Reply With Quote
  #6  
Old 04-29-2011, 04:13 PM
mayracn mayracn is offline
New Guy
 
Join Date: Mar 2011
Posts: 1
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

Did this fix your problem. I have thew same issue on any mode im in and i have th screw in there and i think its adjusted properly.
Reply With Quote
  #7  
Old 05-04-2011, 11:05 AM
Polojust4paintball Polojust4paintball is offline
New Guy
 
Join Date: Sep 2010
Posts: 5
Default Re: '09 Electra, in semi mode, continues to fire after I stop walking the trigger

The screw closest to the grip makes the trigger closer to the mico
switch. So if he doesn't have one that means he has the most distance possible in between the trigger and the switch. So it may not be that.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:32 AM.