Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-10-2010, 09:40 AM
Jesse654 Jesse654 is offline
New Guy
 
Join Date: Dec 2010
Posts: 8
Default Spyder Pilot 09 Problem

when i shoot my gun it doesnt recock the bolt back sometimes it will but most of the time it doesnt and its chopping paint all the time now anyone know whats wrong
Reply With Quote
  #2  
Old 12-10-2010, 12:36 PM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Spyder Pilot 09 Problem

Take the marker apart & inspect the orings. Replace if needed. Oil them good & reinstall everything. Before you play each time, a few drops of oil in the ASA & dry fire it several time without the barrel on it.

The chopping may be from it not recocking. What kind of hopper do you have?
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
  #3  
Old 12-11-2010, 08:55 AM
Jesse654 Jesse654 is offline
New Guy
 
Join Date: Dec 2010
Posts: 8
Default Re: Spyder Pilot 09 Problem

i did take it all apart and did all that im using a invert halo too hopper
Reply With Quote
  #4  
Old 12-11-2010, 09:15 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: Spyder Pilot 09 Problem

check your valve o-rings and make sure your valve is in the right direction. also check your striker o-ring
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #5  
Old 12-11-2010, 10:51 AM
Jesse654 Jesse654 is offline
New Guy
 
Join Date: Dec 2010
Posts: 8
Default Re: Spyder Pilot 09 Problem

i did that and it still does it it shots fine without paint but when i load it it doesnt recock
Reply With Quote
  #6  
Old 12-11-2010, 11:14 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: Spyder Pilot 09 Problem

there should be no difference if there is or isnt paint unless youre shooting with the eyes off and it's chopping and jamming. Are you using CO2? and if so is your tank full?
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #7  
Old 12-11-2010, 12:35 PM
Jesse654 Jesse654 is offline
New Guy
 
Join Date: Dec 2010
Posts: 8
Default Re: Spyder Pilot 09 Problem

thats y its weird idk whats going on i have co2 and hpa i was using co2 when it first did it then im thought the tank was just low so i put hpa which it full and it still did it
Reply With Quote
  #8  
Old 12-11-2010, 01:29 PM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: Spyder Pilot 09 Problem

does it jackhammer/sputter or does it just not recock at all?
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #9  
Old 12-11-2010, 02:16 PM
Jesse654 Jesse654 is offline
New Guy
 
Join Date: Dec 2010
Posts: 8
Default Re: Spyder Pilot 09 Problem

it just doesnt recock
Reply With Quote
  #10  
Old 12-11-2010, 02:22 PM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: Spyder Pilot 09 Problem

it doesnt sound like it would be the sear then. if air is getting to the marker, it would have to be something with the valve or orings. it would never hurt to change all the o-rings in it
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:07 AM.