Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2010, 06:23 AM
smaggs smaggs is offline
New Guy
 
Join Date: Nov 2010
Posts: 9
Unhappy Weird Air Leak

Hello everyone,
So I just got a spyder vs3 and i went out and shot about a thousand rounds this weekend, no problems what so ever. I went and refilled my Compressed Air at a scuba shop the other day so i could shoot it some more. Well yesterday when i went to shoot it I noticed the mini gauge wouldnt go over 100psi even when i adjusted the Regulator. Well i just went ahead and shot it to see if maybe it would go up after a few shots and it didnt. When i shot it i noticed air blew out from where the Delrin bolt is with each shot, like straight up, possibly from the striker bolt. After a couple of dry fire shots my tank seemed to go from 3000psi to 1000psi. When the gun was not firing there was no audible leak. no leak out the barrel either. What could be causing this? i stripped the gun last night, no broken O-rings, i replaced the o-ring on the striker bolt and replaced the striker buffer. Still no luck. Someone help me pleaseeee, im so lost.... Could this be caused by the air i got at the scuba shop?
Reply With Quote
  #2  
Old 11-04-2010, 07:04 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,773
Default Re: Weird Air Leak

do you always fill up there? you probably should have shot a few ball through it and seen if your velocity was screwed up as well. Also before you started shooting did you set your regulator back to where it was?
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #3  
Old 11-04-2010, 07:38 AM
smaggs smaggs is offline
New Guy
 
Join Date: Nov 2010
Posts: 9
Default Re: Weird Air Leak

Ok so i had my co-worker bring his CA tank in today and we just went outside to test my gun. The gauge still didnt go over 100 psi no matter how i adjusted te regulator. I adjusted the regulator to allow more air flow and dry fired it. I found a point where the air wasnt spraying through the bolt. Do you think that by adjusting the reg to high would be cause the air to spray through the bolt area? Its not a constant spray of air, only when i shoot it sprays through, when not shooting i hear no leakage. Also, how much PSI should i be using? When i was shooting it this weekend and it was working fine i had it adjusted to 250-300psi.
Reply With Quote
  #4  
Old 11-04-2010, 07:41 AM
smaggs smaggs is offline
New Guy
 
Join Date: Nov 2010
Posts: 9
Default Re: Weird Air Leak

In about an hour i will test shoot it with paint and let you know what happens.
Reply With Quote
  #5  
Old 11-04-2010, 08:50 AM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Weird Air Leak

With no air in it at all, where does the needle on the gauge sit?
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
  #6  
Old 11-04-2010, 09:15 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,355
Default Re: Weird Air Leak



Gauge could be broken.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #7  
Old 11-04-2010, 11:08 AM
smaggs smaggs is offline
New Guy
 
Join Date: Nov 2010
Posts: 9
Default Re: Weird Air Leak

With no gas in it at all the needle on the gauge goes all the way does. So the guage does move when aired up, just deosnt seem to go past 100. So ya i did shoot it a little bit ago and it seemed fine when i found the right psi. But what PSI should my gun be running at?
Reply With Quote
  #8  
Old 11-04-2010, 01:02 PM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Weird Air Leak

I dont know first hand since I havent owned a VS series marker, but they should be under 300psi new & after broken in.

Do you have another gauge to try? Might have to borrow one from a friend. It wont hurt to take the regulator apart, clean it & relube it if you know how.

Have you lubed the rest of the gun?
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
  #9  
Old 11-04-2010, 01:16 PM
smaggs smaggs is offline
New Guy
 
Join Date: Nov 2010
Posts: 9
Default Re: Weird Air Leak

I lubed both bolts thats it, what all should i lube?
Reply With Quote
  #10  
Old 11-04-2010, 03:38 PM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Weird Air Leak

Those are really the only 2 moving parts but the valve pin has an oring on it & probably needs some lube from time to time.
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:26 PM.