Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-24-2009, 06:16 AM
paintball19 paintball19 is offline
New Guy
 
Join Date: May 2009
Posts: 1
Default Trigger is not firing

i have the 05 pilot acs and the trigger is not releasing the bolt. i know its not the battery because i have tried numerous times with new batteries.
please help thx
Reply With Quote
  #2  
Old 05-24-2009, 08:16 AM
Hossy's Avatar
Hossy Hossy is offline
Has Been
 
Join Date: Apr 2006
Posts: 3,400
Default Re: Trigger is not firing

I would open it up and make sure that all the wires are connected. Seems like something stupid, but it can be a problem.

Welcome to the forums! Check my Ultimate Resource Thread in my sig. It will help you alot
__________________

Quote:
Originally Posted by HelpDeskHustler View Post
It just occurred to me that "bad company" may be a terrible name for a team sponsored by only one company.
Reply With Quote
  #3  
Old 05-24-2009, 08:26 AM
paintballkid0206's Avatar
paintballkid0206 paintballkid0206 is offline
Grammar Nazi in training
 
Join Date: Aug 2006
Location: WI
Posts: 1,357
Default Re: Trigger is not firing

welcome! and are all the internal parts in correctly? especially the striker, make sure it isn't in backwards
__________________
My Christian blog. Enjoy Feedback welcome

Pilot Owner's Club Member #70

Quote:
Originally Posted by XSiv_Force
Here is the ultimate How Not to get bruises..........................
DONT GET HIT
My Photobucket photography Album
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:07 PM.