Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-30-2009, 11:16 AM
redsea redsea is offline
New Guy
 
Join Date: Aug 2008
Posts: 6
Exclamation low speed

my marker makes just 130 fps , what can be the problem plz!!! help me, i have tryed to adjust the speed/pressure, the marker is brand new. HELP!!!
Reply With Quote
  #2  
Old 03-30-2009, 11:44 AM
ditbu13oi ditbu13oi is offline
New Guy
 
Join Date: Mar 2009
Posts: 19
Default Re: low speed

Did you try turning the knob in the back above the CO2 insert? You have to use the hex key...
Reply With Quote
  #3  
Old 03-30-2009, 12:02 PM
EpixPB's Avatar
EpixPB EpixPB is offline
Member
 
Join Date: Feb 2009
Location: Somewheres
Posts: 19
Default Re: low speed

Check your springs.
They are in the bottom chamber in the body of your marker.
Also, the place for you to adjust to the velocity is under the stock and is adjustable with your normal sized hex wrench.

Also, check if you have any damaged O-rings (those little rubber seals to keep the marker airtight).

Please post if you have any other adaptations on the marker.
Reply With Quote
  #4  
Old 03-30-2009, 05:10 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: low speed

1.turn your velocity adjuster in (metric 4 allen key)
2.buy a spring kit and use a stronger spring if 1. doesnt yeiled desired resaults.
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
  #5  
Old 03-30-2009, 06:03 PM
irishwarrior's Avatar
irishwarrior irishwarrior is offline
this is my coat of arms and this is my dynasty Uí Fiachrach
 
Join Date: Jul 2006
Location: VA
Posts: 1,283
Default Re: low speed

Also remember, if you have trouble with the velocity adjuster, don't do what I did and strip the screw .
__________________
People crave what they don't have.

Vid of me and my Guitar
derek_owns_a_guerrilla_radio-School buses don't = target practice, Hoss.. 
Hossapher-i shot alot of different types


MR1 Sniper Rifle
Rocket Launcher
Reply With Quote
  #6  
Old 04-03-2009, 02:05 PM
redsea redsea is offline
New Guy
 
Join Date: Aug 2008
Posts: 6
Default Re: low speed

thanks for all help

but i adjust the velocity adjuster in and out but the problem is first shoot 320 fps next 300 next 320 next 140 fps next 145 fps next 320 fps next back to 140 and i have tested diffrent air bottles diffrent bolt ( i have 5 other mr 1 no problem they all shoot about 300 fps all the time) and i cant se any leaks or hear .
Reply With Quote
  #7  
Old 04-03-2009, 04:11 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: low speed

are you using HPA or Co2? if your using co2 get a stabalizer
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
  #8  
Old 04-04-2009, 03:43 AM
aznspyder's Avatar
aznspyder aznspyder is offline
New Guy
 
Join Date: Jan 2009
Posts: 15
Default Re: low speed

Does ur MR1 hav a reg on it ? If so turn ur reg down or up whichever one lets in more pressure. Take the filter thing out of the ASA it might of been clog if you used CO2.
Reply With Quote
  #9  
Old 04-04-2009, 03:54 AM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: low speed

With your velocity issues, it is in your methods in adjusting most likely judging by your numbers. You need to fire 5 shots to reset the springs in order to get accurate chronograph readings. Adjust in a quarter turn at a time until you hit 300fps, then decrease it (take it out) an eighth of a turn and see where you're at. If you're hitting 280fps, drop it another 1/16th of a turn. You want to get the marker so that when it's adjusted it will hit a MAX of the field's velocity limit. The marker when in it's stock form with CO2 can spike, and you don't want it set so that when it does spike it destroys someone's equipment (more specifically, their goggle lens).
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #10  
Old 04-04-2009, 11:55 AM
redsea redsea is offline
New Guy
 
Join Date: Aug 2008
Posts: 6
Default Re: low speed

i always use air no co2 and i dont have any regulators

today i shoot 20 rounds with the velocity adjusted max in and 20 shoot haflway out and another 20 when velocity adjusted max out i have changed all the 0 rings and a stiffer spring and now the crono says about 150 fps 152 fps 151 fps ok but to low speed

any ideas???? plz help i cant play
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:59 AM.