Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-28-2009, 08:29 AM
speed speed is offline
Member
 
Join Date: Nov 2007
Posts: 59
Angry battery

hey guys i got a really weird problem, i have 2 9.6v batteies and 1 won't recharge so i bought a new one and now that one even turn the gun. I know its charged cause i used last week, i took the battery out just to see something and now it won't turn the gun.
any help would be great. thanxs
Reply With Quote
  #2  
Old 03-28-2009, 01:32 PM
Solitare2point1 Solitare2point1 is offline
Member
 
Join Date: Mar 2009
Posts: 29
Default Re: battery

how old are the batteries?
Reply With Quote
  #3  
Old 03-28-2009, 02:26 PM
speed speed is offline
Member
 
Join Date: Nov 2007
Posts: 59
Default Re: battery

the one that won't recharge 4 yrs and the one that won't turn the gun on less then a yr
Reply With Quote
  #4  
Old 03-28-2009, 10:06 PM
Solitare2point1 Solitare2point1 is offline
Member
 
Join Date: Mar 2009
Posts: 29
Default Re: battery

If the wiring is still in good condition, and nothing is irregular inside the gun I would recommend trying a brand new battery. If the new one doesn't work there may be a bigger problem than a bad battery.
Reply With Quote
  #5  
Old 03-29-2009, 06:22 AM
speed speed is offline
Member
 
Join Date: Nov 2007
Posts: 59
Default Re: battery

thanxs i try it
Reply With Quote
  #6  
Old 04-06-2009, 06:51 AM
weitjosh's Avatar
weitjosh weitjosh is offline
Death Before Dishonor
 
Join Date: Oct 2006
Posts: 200
Default Re: battery

check the connection between the board and the solenoid too
__________________
Gat Collection
VS2
14" SP Progressive Barrel
Lucky Spitfire Board

Pilot
12" 2-piece Spyder Barrel
VS2 Board w/ eyes
CP reg
New Designz HP valve
32* V/A and LPC
Macro

Bushmaster (Spyder Clone)
BT APEX Barrel system

VL Orion, BE Talon
Reply With Quote
  #7  
Old 04-06-2009, 02:02 PM
kramernator's Avatar
kramernator kramernator is offline
Its the evil YouTube guy
 
Join Date: Dec 2007
Posts: 581
Default Re: battery

ya, or it may be that the board went bad
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:57 AM.