Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-20-2009, 09:13 AM
tinym80 tinym80 is offline
New Guy
 
Join Date: Jan 2009
Posts: 2
Question imagine wont fire sometimes!!!!

Hey guys! Im new to the sport. My imagine wont fire sometimes. It will only work with a 9V rechargeable and not with a 9.6v java. It just clicks sometimes (with the 9v) but not enough power to trigger the bolt. I usually disasemble and put back together and it starts working again. What could this be?
Reply With Quote
  #2  
Old 01-20-2009, 09:25 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: imagine wont fire sometimes!!!!

so it doesn't work w/a 9.6v? that's odd. how old is the 9.6v battery? it may be fried and you might want to get a new one
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #3  
Old 01-20-2009, 03:36 PM
fernando8877's Avatar
fernando8877 fernando8877 is offline
Gators for BCS Champs
 
Join Date: Sep 2007
Location: Phoenix, Az
Posts: 351
Default Re: imagine wont fire sometimes!!!!

try using a new 9 volt if its just clicking with your current 9 volt.
Reply With Quote
  #4  
Old 01-21-2009, 12:07 AM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: imagine wont fire sometimes!!!!

Quote:
Originally Posted by tinym80 View Post
Hey guys! Im new to the sport. My imagine wont fire sometimes.

1. It will only work with a 9V rechargeable and not with a 9.6v java.

2. It just clicks sometimes (with the 9v) but not enough power to trigger the bolt.

3. I usually disasemble and put back together and it starts working again. What could this be?
1. a 9V rechargeable IS 9.6V. "Java" is the brand name. As long as the 9.6V is rechargeable, the brand name doesn't matter.

2. Because the noid requires 9.6 volts to power it. a 9C Alkaline won't have enough power beyond 25 or so shots.

3. There are usually two fixes.
A.) Get a new 9.6V battery and initially charge it for 12-16 hours and then play.
B.) The sear is binding on the striker.

For B, polish your sear on top and the back. Also polish the striker on the bottom, where the sear locks into it.


Quote:
Originally Posted by fernando8877 View Post
try using a new 9.6 volt if its just clicking with your current 9.6 volt.
Fixed. a 9V doesn't do it for Spyders...I think that was just a mis-speak on your part.
Reply With Quote
  #5  
Old 01-21-2009, 08:27 AM
tinym80 tinym80 is offline
New Guy
 
Join Date: Jan 2009
Posts: 2
Default Re: imagine wont fire sometimes!!!!

I tried my 9.6v and nothing. I tried a friends 9.6v nothing(fully charged). I tried a basic 9v nothing(new). The rechargeable 9v just clicks(rayovac), sometimes fires. My other imagine and my friends imagine works perfect with all?? I am waiting for another friend to bring me his batteries, hopefully they will work. Also, im not too familiar with parts or their names so i dont know what the sear is. Any extra help will be appreciated. Thanks guys.
Reply With Quote
  #6  
Old 01-21-2009, 06:18 PM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: imagine wont fire sometimes!!!!

look in the manual, it is the thing on the trigger frame that drops and lets the striker go forward (you probably didn't get that... so look in the manual)
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #7  
Old 02-04-2009, 09:11 PM
Lybster Lybster is offline
Member
 
Join Date: Mar 2008
Location: Van Nuys, CA
Posts: 25
Default Re: imagine wont fire sometimes!!!!

Try recharging your 9.6 volt battery, but don't overdue it (2-4 hours should be fine). Remeber the recomended battery for Spyder e-grips is the 9.6 volt, save the 9 volts for the hopper.
Reply With Quote
  #8  
Old 04-20-2009, 05:55 PM
rem2500 rem2500 is offline
New Guy
 
Join Date: Jun 2006
Posts: 6
Default Re: imagine wont fire sometimes!!!!

Did you ever figure out the issue? I am having the exact same problem. My Imagine will click but it never actually releases the bolt. When I look at the process with the grip off, it looks like the solenoid has given up to me, as it doesn't move very much when I pull the trigger.

I just bought a brand new 9.6v battery for it to make sure that wasn't the issue. My next move is to purchase a new solenoid, but I wanted to get some advice before I spent the $$ because they are way more then I thought they would be...

Thanks,
REM2500
Reply With Quote
  #9  
Old 09-14-2010, 03:31 AM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: imagine wont fire sometimes!!!!

could be a wiring issue or the capacitor on the board may have come loose, not giving the solenoid enough juice to release the sear... look on your board top left corner should see a cylindrical thing soldered to the board... see it the soldering hasn't crapped out on you...

Last edited by big_daddy_d : 09-14-2010 at 11:52 PM. Reason: fixed location of capacitor
Reply With Quote
  #10  
Old 09-14-2010, 10:22 PM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: imagine wont fire sometimes!!!!

or the grip plates are too tight, squeezing the clapper on the noid...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:58 PM.