Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-03-2006, 09:24 AM
cr1mson's Avatar
cr1mson cr1mson is offline
New Guy
 
Join Date: Jan 2006
Posts: 20
Default Question about my Spyder

I had a problem today. I think it was the striker oring. I replaced it with a valve oring. I thought they were the same size. Anyway, it stopped shooting. I then replaced it with a striker oring from a Diablo gun. It worked OK, but it lost a lot of velocity. I oiled the ring good to. I have ordered a kit with all of the orings in it. I hope this will fix things. Anyone have any thoughts?
Reply With Quote
  #2  
Old 03-03-2006, 09:47 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,358
Default Re: Question about my Spyder

If you cleaned everything out I'm not sure why you are losing velocity. Did you oil the bolt orings too?
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #3  
Old 03-03-2006, 10:46 AM
BallerX's Avatar
BallerX BallerX is offline
Member
 
Join Date: Dec 2005
Location: Waynesboro, PA
Posts: 165
Default Re: Question about my Spyder

Quote:
Originally Posted by cr1mson
I had a problem today. I think it was the striker oring.

What was the original problem that led you to replace the striker o-ring?
__________________
www.animeshift.org
Reply With Quote
  #4  
Old 03-03-2006, 11:28 AM
cr1mson's Avatar
cr1mson cr1mson is offline
New Guy
 
Join Date: Jan 2006
Posts: 20
Default Re: Question about my Spyder

The oring looked like it was stretched. Maybe it was ok. The marker was shooting fine before. I did oil all the new rings though. I think it was the wrong oring that I put on though.
Reply With Quote
  #5  
Old 03-05-2006, 06:21 AM
Skidds's Avatar
Skidds Skidds is offline
Blood...... :)
 
Join Date: Feb 2006
Location: In germany..you muffafuffa!!
Posts: 48
Default Re: Question about my Spyder

Quote:
Originally Posted by cr1mson
I had a problem today. I think it was the striker oring. I replaced it with a valve oring. I thought they were the same size. Anyway, it stopped shooting. I then replaced it with a striker oring from a Diablo gun. It worked OK, but it lost a lot of velocity. I oiled the ring good to. I have ordered a kit with all of the orings in it. I hope this will fix things. Anyone have any thoughts?
The valve O-ring is too small, but the Diablo uses the same size O-ring...as long as you clean and oil the O-rings you should be fine. Just re-chrono the marker.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:54 AM.