Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 08-10-2008, 07:33 PM
blaineanator's Avatar
blaineanator blaineanator is offline
im only 13 :)
 
Join Date: Jun 2008
Posts: 46
Unhappy help leak

just got a new va for my pilot acs and evil detonator reg.i installed it and its fine but it leaks out the va screw (see pics) and the op is like 500-600 psi and the main reason i converted to lp is to get more shots. what do i do for both problems i tried liguid thread sealent no go help!
ps: im going paintballing friday so it needs to work

please view the pictures
[IMG][/IMG]

Last edited by blaineanator : 08-10-2008 at 09:02 PM.
Reply With Quote
  #2  
Old 08-11-2008, 05:12 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,775
Default Re: help leak

are you sure it's leaking out of the screw?
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #3  
Old 08-11-2008, 06:04 AM
vikingshadow's Avatar
vikingshadow vikingshadow is offline
Ah-roo! Ah-roo! Ah-roo!
 
Join Date: Dec 2005
Location: Where my stuff is. Duh!
Posts: 6,950
Default Re: help leak

Stupid question, but did you lube the orings on the VA? There should be two of them on the piece that slides into the body.

Try wrapping the screw with teflon tape. Much better than liquid sealant.
__________________
Pressing on
Never argue with an idiot; they'll drag you down to their level and beat you with experience." ~ Anonymous
Reply With Quote
  #4  
Old 08-11-2008, 08:26 AM
blaineanator's Avatar
blaineanator blaineanator is offline
im only 13 :)
 
Join Date: Jun 2008
Posts: 46
Default Re: help leak

thanks guys i fixed it i just took the little washer out and bam! it stopped.
what about the other problem? oh and the gun wont recock this sucks. why?

Last edited by blaineanator : 08-11-2008 at 08:54 AM.
Reply With Quote
  #5  
Old 08-11-2008, 10:07 AM
blaineanator's Avatar
blaineanator blaineanator is offline
im only 13 :)
 
Join Date: Jun 2008
Posts: 46
Default Re: help leak

ok i fixed all the problems but i had to take out the hi flo valve why wont it work with the new valve
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:24 PM.