Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-16-2006, 04:46 PM
Rastaskater Rastaskater is offline
Noob with a custom title
 
Join Date: Jan 2006
Posts: 38
Default My first problem!!

So the part that it on the gun is the part that flew off while i was shooting. Everything is in right. I think that thing gave away, i think i heard about this same thing happening to someone else. Did i do something wrong to my gun?

http://www.vzwpix.com/mi/67862757_21...border=2,0,0,0
Reply With Quote
  #2  
Old 02-16-2006, 05:04 PM
ooglieboogliebob ooglieboogliebob is offline
Marine Corps.
 
Join Date: Dec 2005
Location: Pasadena, MD
Posts: 2,565
Default Re: My first problem!!

the picture isn't working for me ... but im thinking your talking about the venturi ... that shouldn't do anything to your gun if it pops out .. it's actually the bolt mod.. all you'd have to do is sand the sharp edges of the bolt (inside)
Reply With Quote
  #3  
Old 02-16-2006, 06:26 PM
Rastaskater Rastaskater is offline
Noob with a custom title
 
Join Date: Jan 2006
Posts: 38
Default Re: My first problem!!

http://i29.photobucket.com/albums/c2...brokenpart.jpg

This work?
Reply With Quote
  #4  
Old 02-16-2006, 06:41 PM
vikingshadow's Avatar
vikingshadow vikingshadow is offline
Ah-roo! Ah-roo! Ah-roo!
 
Join Date: Dec 2005
Location: Where my stuff is. Duh!
Posts: 6,950
Default Re: My first problem!!

Wow, ok! That's weird! You need that piece, since the velocity adjuster, spring and striker/bolt operate from pressure exerted on that piece.

Is it a brand new gun? I don't think it could be something you did, per se. Do you have all the pieces still?
__________________
Pressing on
Never argue with an idiot; they'll drag you down to their level and beat you with experience." ~ Anonymous
Reply With Quote
  #5  
Old 02-16-2006, 06:50 PM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: My first problem!!

ouch...
Reply With Quote
  #6  
Old 02-16-2006, 07:27 PM
DyNasty9's Avatar
DyNasty9 DyNasty9 is offline
(spyderkid946)
 
Join Date: Dec 2005
Location: 'Cuse,NY
Posts: 827
Default Re: My first problem!!

wow ive never seen that before. thats crazy deffinatly call kingman.
__________________
Dynabot
feedback: http://www.spyder.tv/forums/showthread.php?t=2807
Reply With Quote
  #7  
Old 02-16-2006, 08:15 PM
Rastaskater Rastaskater is offline
Noob with a custom title
 
Join Date: Jan 2006
Posts: 38
Default Re: My first problem!!

Quote:
Originally Posted by vikingshadow
Wow, ok! That's weird! You need that piece, since the velocity adjuster, spring and striker/bolt operate from pressure exerted on that piece.

Is it a brand new gun? I don't think it could be something you did, per se. Do you have all the pieces still?
Yeah the part that is in the gun (in the pic) flew out and hit me(if it was my eye i would have sued). So were can i find this peice? Should i call kingman. And no i have no warranty.
Reply With Quote
  #8  
Old 02-16-2006, 08:35 PM
mv540's Avatar
mv540 mv540 is offline
Kaibil
 
Join Date: Dec 2005
Location: Land of Eternal Spring
Posts: 381
Default Re: My first problem!!

giveŽem a call
__________________
If I advance, follow me---if I stop, grab me---if If I retreat, kill me...KABIL 4 LIFE...
Reply With Quote
  #9  
Old 02-17-2006, 03:39 AM
vikingshadow's Avatar
vikingshadow vikingshadow is offline
Ah-roo! Ah-roo! Ah-roo!
 
Join Date: Dec 2005
Location: Where my stuff is. Duh!
Posts: 6,950
Default Re: My first problem!!

Yeah, give them a call. Or, you can probably find another piece used somewhere.

Another reason why you should wear masks anytime you shoot your gun, even if no one else is shooting at you!
__________________
Pressing on
Never argue with an idiot; they'll drag you down to their level and beat you with experience." ~ Anonymous
Reply With Quote
  #10  
Old 02-17-2006, 07:56 AM
gailon24's Avatar
gailon24 gailon24 is offline
New Guy with a custom title
 
Join Date: Jan 2006
Location: Baltimore
Posts: 64
Default Re: My first problem!!

Did you not have the quick disconnect pin in or something? Because I can't picture how the BOTTOM of the bolt plug could come out when the quick disconnect pin is in.
__________________
My Spyder And lack of pics...Okay, now it's SNOWING in baltimore...look for pics in March I guess lol
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:11 AM.