Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2008, 11:39 AM
roger roger is offline
Member
 
Join Date: Jan 2008
Posts: 36
Default Eye problem

I think that I have a problem with my eyes in the VS3. My Tadao board blinks yellow even when there are balls in the hopper. I have cleaned my eyes. How do I tell from the stock board if it is having problems with the eyes? How do I tell for sure if the eyes are bad?
Reply With Quote
  #2  
Old 01-21-2008, 05:10 PM
king-man's Avatar
king-man king-man is offline
Don't dis spyder cuz ill dis you about your gun
 
Join Date: Mar 2007
Location: Uniontown, KY
Posts: 945
Default Re: Eye problem

dont put any paint in the breach and make sure the eyes are on and cock it and pull, if it shoots then they are messed up, if not then put a paintball in there with the eyes on and shoot, if it shoots your eyes are fine, if it doesnt charge your battery and try again, if no luck then your eyes are bad or not plugged in good, also make sure any of the wires are not connected to the plug do hickey good, sometimes they break off from the saudering and dont get connected.
Reply With Quote
  #3  
Old 01-21-2008, 07:03 PM
roger roger is offline
Member
 
Join Date: Jan 2008
Posts: 36
Default Re: Eye problem

Thanks. One marker tested. Two more to go.
Reply With Quote
  #4  
Old 01-21-2008, 07:28 PM
roger roger is offline
Member
 
Join Date: Jan 2008
Posts: 36
Default Re: Eye problem

First marker it passed. On the second marker it failed the test. It would not shoot with a ball in with the eyes on.
Reply With Quote
  #5  
Old 01-22-2008, 07:13 AM
king-man's Avatar
king-man king-man is offline
Don't dis spyder cuz ill dis you about your gun
 
Join Date: Mar 2007
Location: Uniontown, KY
Posts: 945
Default Re: Eye problem

have you taken it apart, you may have smashed or cut your eye wires putting it back togeather, i never have, but some people have.
Reply With Quote
  #6  
Old 01-22-2008, 05:47 PM
roger roger is offline
Member
 
Join Date: Jan 2008
Posts: 36
Default Re: Eye problem

I have taken it apart multiple times. No cut eye wires. I am getting really good at taking it apart though.
Reply With Quote
  #7  
Old 01-24-2008, 02:24 PM
swoosh81 swoosh81 is offline
sparky81
 
Join Date: Aug 2006
Location: Pa.
Posts: 511
Default Re: Eye problem

I'm betting the solder is broke where it attaches the wire to the eye. I've found that Kingman hasn't been tinning the wire before attaching it to the eye.
__________________
Swoosh81's Feedback 14+
Vs2 Vid

Everything You Want To know About a VS Series Gun

Free The WM3


www.our-kot.com Paintball Forums * We are the Heroes of Hypocrisy
Reply With Quote
  #8  
Old 01-24-2008, 04:09 PM
king-man's Avatar
king-man king-man is offline
Don't dis spyder cuz ill dis you about your gun
 
Join Date: Mar 2007
Location: Uniontown, KY
Posts: 945
Default Re: Eye problem

Quote:
Originally Posted by swoosh81
I'm betting the solder is broke where it attaches the wire to the eye. I've found that Kingman hasn't been tinning the wire before attaching it to the eye.
wouldnt suprise me a bit, i was taking out my solinod to clean it off and i put it in and it wouldnt shoot, pulled it back looked at started to put it bakc in and one of the wires was loose, good thing im good with a soldering iron
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 12:21 AM.