Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > Non-Paintball Topics
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 02-13-2006, 06:17 PM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: ? For all you grease monkeys

That's the way it starts out. Just randomly then more frequently as it gets worse. The first time it happened to me I pulled the distributor and replaced everything inside as well as a bunch of other electrical stuff. I was working on my Bronco in my back yard and the old guy next door asked what the prob was. I told him and he said it was the module. He happened to have one that fit my truck in his garage so I changed it out and boom, it was fixed -

Hey it could be something else as well but the analyzer is prolly your best bet. Decipher the codes and see what sounds right. Hook the analyzer up first and copy the codes down then disconnect the battery. Hook up the battery again and see what codes turn up again. When you disconnect the battery the codes default to '0'. Doing this shows you what was(including the past - before you disconnect the battery) and what is now(after hooking the battery back up) -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:13 PM.