Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2007, 05:02 PM
chris_mixon chris_mixon is offline
New Guy
 
Join Date: May 2007
Posts: 3
Exclamation clicking but no BANG

I just got my new VS3 and was very excited to take it out to the field. I finally got a chance so i took it out and filled the HPA. It was working fine until the first game started then it started acting up.
The cilanoid was clicking, the eyes were clean, the air was 280,the battery was charged, the (fasta)hopper was working, BUT THE BOLT WAS NOT MOVING. It just kept clicking and i could only get a shot of every couple minutes. I stripped it apart and it started working again, but then it started acting up again and nothing could fix it. someone there said to sand the sear down but i dont want to till i confirm. PLEASE HELP !!!!
Reply With Quote
  #2  
Old 05-14-2007, 05:39 PM
samus129 samus129 is offline
no idea what to put here but dont like the "new guy"
 
Join Date: Oct 2006
Location: Canada
Posts: 105
Default Re: clicking but no BANG

sound like there was no paintballs in the breach or your eyes where wired wrong.
__________________
vs2
lucky spitfire w/red eyes green was sold out
green tip makeing barrel 14 inches
ventis helix
empire reloder b
crossfire 47, 3000 tank
Reply With Quote
  #3  
Old 05-14-2007, 06:39 PM
KillerPanther's Avatar
KillerPanther KillerPanther is offline
Paintball is Life
 
Join Date: Apr 2007
Location: Central,Fl
Posts: 53
Default Re: clicking but no BANG

some thing maybe got put on backwards did u try the gun with the eyes off
__________________
My Setup:
http://img407.imageshack.us/my.php?i...ture017mo0.jpg
Spyder VS3
VS2 Trigger frame
Trinity adapter, CP Reg, CP on/off
14" Black tip

http://img529.imageshack.us/my.php?i...ture016ar5.jpg
Spyder VS2
VS3 Trigger frame
Reply With Quote
  #4  
Old 05-15-2007, 06:23 AM
chris_mixon chris_mixon is offline
New Guy
 
Join Date: May 2007
Posts: 3
Default Re: clicking but no BANG

Yes there has been a ball in the breach and yes i tried with the eyes off but still no luck
It almost seems like the bolt is stuck in the cocked position.
Reply With Quote
  #5  
Old 05-15-2007, 11:57 AM
woodballvs3's Avatar
woodballvs3 woodballvs3 is offline
Everyone should own atleast 1 spyder
 
Join Date: Feb 2007
Posts: 40
Default Re: clicking but no BANG

wipe down the internals then add new lube or oil. Best fix i could think of.
Reply With Quote
  #6  
Old 05-15-2007, 12:54 PM
Crazypinoy9 Crazypinoy9 is offline
New Guy
 
Join Date: Apr 2007
Posts: 9
Default Re: clicking but no BANG

Have you tried charging your battery??? I've had instances where the battery was low even though the light didn't indicate it and I would be in the same situation you are in. Once I switched out to my other fully charged battery everything went back to normal.
Reply With Quote
  #7  
Old 05-15-2007, 02:34 PM
sparx17's Avatar
sparx17 sparx17 is offline
Hopper Jockey
 
Join Date: Apr 2007
Posts: 17
Default Re: clicking but no BANG

I was having a really similar problem...sometimes once cocked it would fire but wouldn't recock all the way, and later it wouldn't fire at all. I finally tried removing just one of the detents, and I haven't had the problem since.
Reply With Quote
  #8  
Old 05-16-2007, 04:47 PM
chris_mixon chris_mixon is offline
New Guy
 
Join Date: May 2007
Posts: 3
Default Re: clicking but no BANG

I lubed it and put it back together and it works fine now. But im certain it will happen again.
__________________
Gosh, I just want to shoot someone in the face.
Reply With Quote
  #9  
Old 05-30-2007, 07:49 AM
king-man's Avatar
king-man king-man is offline
Don't dis spyder cuz ill dis you about your gun
 
Join Date: Mar 2007
Location: Uniontown, KY
Posts: 945
Red face Re: clicking but no BANG

i had the same problem it truned out i had the striker plug backward lol
Reply With Quote
  #10  
Old 06-09-2007, 01:10 PM
xSoulsx's Avatar
xSoulsx xSoulsx is offline
Ummm
 
Join Date: Dec 2006
Location: My secret headquarters, USA
Posts: 241
Default Re: clicking but no BANG

What color paint were you using...


Cause I know BLACK paint is not deteced by some eyes


Specificly eyes in hoppers
__________________
Blue/Black Special edition PMR
Halo B
DXS 48/45
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:25 AM.