Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2007, 07:59 AM
dstrohl dstrohl is offline
New Guy
 
Join Date: Dec 2006
Posts: 4
Default Tried everything, and I still chop...

I know that there have been several threads about chopping problems, and I have read all of them, so let me give "by way of history"...
Purchase date 4/06
MR2 status-everything stock
played once per month from April to September...no chops
October...it begins chopping
I begin researching to see what the problem is...from November to February I make the following modifications:
replace detent (w/the red Timmy's)
replace bolt (w/alamo city low blow)
add trinity 6 stage expansion chamber (I think it is unrelated, but worth mentioning)
purchase E2 eggy
March, game day, I walk on the field thinking my problems are over...I've done everything that I can...it chops.
I think that my only alternative is to send it back to Kingman for inspection/repair, but, here's the rub, I purchased it on ebay used...
suggestions anyone????
Reply With Quote
  #2  
Old 04-20-2007, 08:08 AM
Hob Hayward's Avatar
Hob Hayward Hob Hayward is offline
not a nublet, sheesh.
 
Join Date: Feb 2006
Location: MA
Posts: 2,848
Default Re: Tried everything, and I still chop...

Put some grease like dow33 (shocker lube) on the bolt o-rings.

Could you explain in what manner it chops?
__________________
05 Imagine
Palmer stabilizer
Maddman Rocket valve
Trinity Front block
IPS Sunbear Bolt
Dark Horizon titanium striker

Green/silver VSC CCI Phantom

Red/Black PMR SE
Reply With Quote
  #3  
Old 04-20-2007, 08:33 AM
ksee777 ksee777 is offline
New Guy
 
Join Date: Feb 2007
Posts: 12
Default Re: Tried everything, and I still chop...

are you sure it's chops or is it breaking in the barrel. what kind of paint are you using?
Reply With Quote
  #4  
Old 04-20-2007, 10:13 AM
pb34's Avatar
pb34 pb34 is offline
Not too new guy
 
Join Date: Jul 2006
Posts: 1,526
Default Re: Tried everything, and I still chop...

Quote:
Originally Posted by ksee777
are you sure it's chops or is it breaking in the barrel. what kind of paint are you using?
That is what I would like to know. Also does it chop all the time or only sometimes? If its chopping by the barrel that could mean the paint you are using is too big for your barrel.
__________________
Almost finished LP Pilot

<<XX PILOT OWNERS CLUB # 36 XX>>

The Official Manual Thread


Spyder Feedback
PBN Feedback
Reply With Quote
  #5  
Old 04-20-2007, 11:13 AM
Barricuda's Avatar
Barricuda Barricuda is offline
The Crew (CPP, Sothern Calif)
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 31
Default Re: Tried everything, and I still chop...

dont matter...spider peeps are good guys..give em a call and i have a strong fealing they will take it anyhow and fix it
__________________
its one thing to walk the path...
another to do the math
I do both...and hold no wrath
Reply With Quote
  #6  
Old 04-20-2007, 01:55 PM
darth massacre darth massacre is offline
Member
 
Join Date: Nov 2006
Location: Oakville, ON
Posts: 226
Default Re: Tried everything, and I still chop...

Also have you tried the normal Alamo City O ringed bolt instead of the low blow?
__________________
- Rate of fire is inversely proportional to grasp of tactics.
My MR2.
Reply With Quote
  #7  
Old 04-20-2007, 02:24 PM
ViperX's Avatar
ViperX ViperX is offline
MR2 X-style
 
Join Date: Jul 2006
Location: Deland, FL
Posts: 197
Default Re: Tried everything, and I still chop...

You mentioned using red timmy detents? Are you using the orange colored ones that came with the marker? I know everyone is using the black timmy detents, this would be a first using red ones. Could be an issue.

Also, the alamo city low blow bolt supposedly uses more air, maybe it's causing more blowby than normal.

What kind of chops are you getting?
Reply With Quote
  #8  
Old 04-21-2007, 06:52 AM
dstrohl dstrohl is offline
New Guy
 
Join Date: Dec 2006
Posts: 4
Default Re: Tried everything, and I still chop...

sorry to answer late...the kind of chops that I am getting go directly up the feed neck, and yes, I replaced the stock detent, but I think that it was black...and yes it chops at least once per game, up the feedneck. I think that answers all of the questions...sounds like I may need to give the Spyder guys a call.
Reply With Quote
  #9  
Old 04-21-2007, 06:54 AM
dstrohl dstrohl is offline
New Guy
 
Join Date: Dec 2006
Posts: 4
Default Re: Tried everything, and I still chop...

Oh, missed a couple of questions...the bolt...it is a low blow bolt with 2 o-rings...and I have lubed the o-rings. I generally use Nelson paint because that is the paint that is sold at the field where I play...generally runs me $50 per case, I hope that I don't have to start buying the really high end paint, I'm cheap but I'm not going buy the crap they sell at Wal-Mart.
Reply With Quote
  #10  
Old 04-21-2007, 08:03 AM
QuiGonKen's Avatar
QuiGonKen QuiGonKen is offline
ParttimeKiller
 
Join Date: Feb 2006
Posts: 160
Default Re: Tried everything, and I still chop...

Quote:
Originally Posted by dstrohl
sorry to answer late...the kind of chops that I am getting go directly up the feed neck.
sounds like blow by to me....i could be wrong...

but doesnt the oring'd bolt supposed to fix that??
__________________
http://i56.photobucket.com/albums/g1...stomCustom.jpg
ParttimeKillers.org
[|Honour, Skill, and Fun...why Paintball was created|]
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:53 PM.