Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2009, 07:12 AM
ct_painball_warrior ct_painball_warrior is offline
Member
 
Join Date: Jan 2008
Posts: 30
Default Q Loader chop chop issue...

HI, I've posted this in Q Loader specific forums with no replies, thought I might get some help here...

I have been using 0.687 bore Marblizers with my Q Pod and every 3rd or 4th ball is a chop chop. I have no issues when I put on my TSA Frontman hopper using the same paint... Is this a double feed issue due to the force of the Q Loader and the small bore size of the Marbs? Or is it something else?

Thanks
Reply With Quote
  #2  
Old 01-22-2009, 07:16 AM
Hossy's Avatar
Hossy Hossy is offline
Has Been
 
Join Date: Apr 2006
Posts: 3,401
Default Re: Q Loader chop chop issue...

Do you mean .687 bore?
It may be the pressure or twist setting on the qloader itself. That would be my guess. also is the paint old? been in the cold or heat too long?
__________________

Quote:
Originally Posted by HelpDeskHustler View Post
It just occurred to me that "bad company" may be a terrible name for a team sponsored by only one company.
Reply With Quote
  #3  
Old 01-22-2009, 07:19 AM
ct_painball_warrior ct_painball_warrior is offline
Member
 
Join Date: Jan 2008
Posts: 30
Default Re: Q Loader chop chop issue...

Quote:
Originally Posted by Hossy View Post
Do you mean .687 bore?
It may be the pressure or twist setting on the qloader itself. That would be my guess. also is the paint old? been in the cold or heat too long?
Sorry yes 0.687 bore.

Paint is new, stored and used in 45 degree temperature.

My pre-winds are at 12... Any less then that and the last 40 balls do not feed properly...

What do you mean by twist setting?
Reply With Quote
  #4  
Old 01-22-2009, 11:06 AM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Q Loader chop chop issue...

Your detents could be a little weak for the force applied to the paint from the loader. Either get harder detents or go softer on the loader but like you said that turns into a problem. Have you tried just a little less prewinds?


.687 & 0.687 are the same. Both read as six hundred eighty seven thousandths of an inch.
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
  #5  
Old 01-22-2009, 04:03 PM
sneekypete sneekypete is offline
Friendly fire is not so freindly
 
Join Date: May 2008
Location: Medicine Hat, AB, Canada
Posts: 390
Default Re: Q Loader chop chop issue...

Are the total # of balls even from the Q-loader to the (including) the breach
__________________
MR-1

MR-2

MR-4

TM-7

Pump
Reply With Quote
  #6  
Old 01-22-2009, 08:14 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: Q Loader chop chop issue...

I would check your detents also marbs have a brittle shell try using a stiffer shelled paint and I bet you wont have any trouble. the q-loader puts alot of force on the ball also how is it set up are you using the tube or is it direct feed? if your using a tube insure that there are no sharp corners that could be hampering the feeding as you start to shoot if it struggles it may start to fall behind as you continue to shoot causing ony half or a partial of the ball to be in the breach when you shoot. If your detents arent in poor condition try to up the prewinds to see if you are feeding to slow. though I doubt you would be. let us know, but try other paint with a stiffer shell and see if you still have the same problem.
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
  #7  
Old 01-23-2009, 05:26 AM
ct_painball_warrior ct_painball_warrior is offline
Member
 
Join Date: Jan 2008
Posts: 30
Default Re: Q Loader chop chop issue...

This is my setup:


Detent issue solved. I got up early this AM and put a second detend on the exact oposite side. Drilled and milled the hole for the detent, then drilled and tapped two holes for machine screws to secure a small akuminum plate to hold detent in place. Then I milled a second slot in my home made anti-chop bolt. Now I should have no double feed issues even with a force-fed hopper or Q Loader.

How does the Q Loader hose look on the above picture... Is it okay?

Thanks
Reply With Quote
  #8  
Old 01-23-2009, 10:37 AM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: Q Loader chop chop issue...

It looks like you're a machinist... with some spare time on his hands...

Very nice job on that marker! Looks like it should be just fine.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #9  
Old 01-23-2009, 10:45 AM
ct_painball_warrior ct_painball_warrior is offline
Member
 
Join Date: Jan 2008
Posts: 30
Default Re: Q Loader chop chop issue...

Quote:
Originally Posted by bigred76 View Post
It looks like you're a machinist... with some spare time on his hands...

Very nice job on that marker! Looks like it should be just fine.
LOL, thanks, but I'm no machinest, but you almost need to be one to play paintball... If they made cars the way they make paintball gear none of us would make it to work on time... LOL
Reply With Quote
  #10  
Old 01-23-2009, 01:28 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: Q Loader chop chop issue...

The hose looks fine, but again try some stiffer shelled paint.
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 08:07 AM.