Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 02-02-2006, 09:38 AM
Eaglelox's Avatar
Eaglelox Eaglelox is offline
Insane Pain Sports
 
Join Date: Dec 2005
Location: Reno
Posts: 97
Default Re: New Low Pressure setup won't recock after adding oil

when changing to the hardest main spring to get more air out of the valve, remember that you now do need more air just to recock the marker. the main spring works both ways. hits the valve harder but needs more air to recock because of the spring also. i always start tuning with light springs.
__________________
Old Fart #4
IPS Owner/Operator
Eaglelox@InsanePainSports.com
Reply With Quote
  #22  
Old 02-02-2006, 10:00 AM
nbishop66's Avatar
nbishop66 nbishop66 is offline
Unofficial member of the Old Farts Club... 40 going on 15
 
Join Date: Jan 2006
Location: South Eastern, MA
Posts: 195
Default Re: New Low Pressure setup won't recock after adding oil

I just ordered a new sear and sear spring from Kingman. When I do get my striker I wan't to start fresh with unpollished parts and see how it goes. Nice new sharp edges to catch that striker as it flies back. Good luck, I hope you get it working correctly. Check out the Insane Pain site. He describes a slightly different way to dial in the gun in the FAQ section. Might be worth a try.

The only thing I'd be affraid to do is cut the valve spring down. There's no going back if you make a mistake.
__________________
Norm
http://spyderpaintball.hopto.org (work in progress)
2 - up'd 05 Pilot ACSs - Sold
2 - IONs - 360 QEV, Egg II, Redz Clamping Feedneck, TechT L7,ND Detents. Freak w/ All American Front

Feedback: http://www.spyder.tv/forums/showthread.php?t=5606
Reply With Quote
  #23  
Old 02-02-2006, 10:21 AM
gailon24's Avatar
gailon24 gailon24 is offline
New Guy with a custom title
 
Join Date: Jan 2006
Location: Baltimore
Posts: 64
Default Re: New Low Pressure setup won't recock after adding oil

Yeah Eaglelox I've thought of that a little. I always liked using the lightest main spring till now, thinking it'd take less air to recock it as well as giving it less kick. I've tried light, medium, and hard main springs from my shocktek kit, but hopefully when i grab the 32* kit a light/light combo will be the solution.

I was actually reading your IPS FAQ last night and agreed a lot with the tuning techniques. Before I polished/added the new valve, I liked to use the lightest main spring and 700psi on my reg, it definitely made the gun the smoothest.

I can't figure out, though, how the sanding/polishing of the striker/sear could have caused this recockign problem. When I (and I assume you, too) cock the gun manually before gassing up, it seems to click in fine.

The really weird part is that when I first installed the polished parts and new valve and gassed up at 700psi, it recocked like 4-5 times. Now with the same setup it won't recock once

But, if it comes to it, how did you order new striker/sear from Kingman, nbishop?

The problem is that in my area, the only shop that carries the 32* kit is an hour away from my apt, but if that doesn't work, that shop is really sketchy for repairs so i gotta drive another hour to the shop that I like, and then a third hour home hehe.

All in the name of my beloved pilot that i busted =*(
__________________
My Spyder And lack of pics...Okay, now it's SNOWING in baltimore...look for pics in March I guess lol
Reply With Quote
  #24  
Old 02-02-2006, 11:03 AM
nbishop66's Avatar
nbishop66 nbishop66 is offline
Unofficial member of the Old Farts Club... 40 going on 15
 
Join Date: Jan 2006
Location: South Eastern, MA
Posts: 195
Default Re: New Low Pressure setup won't recock after adding oil

Just call, or e-mail Kingman. I've gotten about 3 free, yes free parts from them. One being the cover on the back of the gun that covers the opening for the striker and bolt. Both mine and my son's snapped and the part that covered the bolt got lost during a game. Cheap Chinese aluminum.
__________________
Norm
http://spyderpaintball.hopto.org (work in progress)
2 - up'd 05 Pilot ACSs - Sold
2 - IONs - 360 QEV, Egg II, Redz Clamping Feedneck, TechT L7,ND Detents. Freak w/ All American Front

Feedback: http://www.spyder.tv/forums/showthread.php?t=5606

Last edited by nbishop66 : 02-02-2006 at 11:25 AM.
Reply With Quote
  #25  
Old 02-03-2006, 07:20 AM
gailon24's Avatar
gailon24 gailon24 is offline
New Guy with a custom title
 
Join Date: Jan 2006
Location: Baltimore
Posts: 64
Default Re: New Low Pressure setup won't recock after adding oil

Yeah that rear cover seems pretty sketchy IMO.

Okay, but to make a story complete...I drove about 200 miles around Baltimore yesterday (grad student free half days FTW!)

I called a buncha stores 2 nights ago to find the 32* spring kit. Found one store, drove out there (hour drive). Installed it, didn't work. Drove to another store w/ a great guy (hour drive), he said he's too busy now (even though he said to stop in when i called) and would take my gun and get back to me in a week (blah!) so drove to the third store, 1 hr, but closest to my house (usually best, but they said they didnt' have the spring kit). Got there, they had FIVE of the stupid spring kits sitting there on the rack, grr guy on the phone not knowing his stock!

Started talking to the owner, he couldn't figure it out, so we took it apart a couple times, put it back together a couple times, and then suddenly *bang* it recocks. Don't ask me how, it just did. Maybe a part was catching or something and it took 10 times (including all the times i did it) taking it apart to get it broken in. Maybe the polished striker needed 3 or 4 reps of oil until it was really lubbed. We didn't change anything that I had done, still using my new o-ring and new valve. /shrug beats me!

Then I drove the hour home. The funny part was that w/ all this driving I was never more than 45 min from home. Silly 695 baltimore beltway!

I didn't have much time to test, but I can recock at 500psi, maybe with a burp or two, but that was with no hopper, no barrel, and no paint (i.e. no back pressure).

I'll let ya know this weekend what my final stats are!! I'd still like to know how that custom striker turns out, though!

Good luck and g'luck on the website!
__________________
My Spyder And lack of pics...Okay, now it's SNOWING in baltimore...look for pics in March I guess lol
Reply With Quote
  #26  
Old 02-04-2006, 05:04 AM
Eaglelox's Avatar
Eaglelox Eaglelox is offline
Insane Pain Sports
 
Join Date: Dec 2005
Location: Reno
Posts: 97
Default Re: New Low Pressure setup won't recock after adding oil

32* spring kits on ebay. 6-10 bucks, delivered to your mail box. then you can clip to your harts content and not worry about messing up springs. I have used the other methods for tuning a marker, and they do work but I find the lighter the springs the less kick you get.
__________________
Old Fart #4
IPS Owner/Operator
Eaglelox@InsanePainSports.com
Reply With Quote
  #27  
Old 02-04-2006, 06:38 PM
ooglieboogliebob ooglieboogliebob is offline
Marine Corps.
 
Join Date: Dec 2005
Location: Pasadena, MD
Posts: 2,565
Default Re: New Low Pressure setup won't recock after adding oil

haha ... you could get a 32* springkit new on most sites for that price ... i'v seen a spring kit for 4 bucks but with shipping it's 10 ...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:39 AM.