Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > Non-Paintball Topics
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-26-2010, 02:48 PM
fatkidfrompbaz's Avatar
fatkidfrompbaz fatkidfrompbaz is offline
Ich will mehr, immer mehr, genau wie du, immer mehr
 
Join Date: Dec 2007
Location: Mesa, AZ
Posts: 522
Exclamation I Need Help w/ My Computer

For the past three days i have been experiencing a weird problem. Every time I'm online and visit different websites, images, logos, and icons, appear discolored and/or distorted.

Both Firefox and IE show this problem

Anything else on my computer works fine. I don't know what is causing this, I have little computer knowledge and I'm getting a little frustrated over this.

Can someone help me?

EDIT: Also, I'm using Dial-up due to someone in my family being cheap
__________________
PBAZ Video of all of Kingman's Spyders as of 2008

VS2:Stock, red body kit, 14" 32* Whisper barrel, Fasta
Victor 2:halfbacked, ESP Frame T- Board, VS2 Barrel, Magna Valve, ND Valve Pin, Drilled VA, Polished Striker, Bandit 2 O-ring Delrin Bolt, Custom Trigger, Rex Expansion Chamber, ND Feedneck, T-board

Last edited by fatkidfrompbaz : 06-26-2010 at 03:10 PM.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:23 AM.