Spyder Forums  

Go Back   Spyder Forums > Shop Talk - Reviews - Polls > Member Reviews
FAQ Members List Calendar Search Today's Posts Mark Forums Read

View Poll Results: This product is:
Recommend! 3 37.50%
Is an OK product. 3 37.50%
Not Recommended! 2 25.00%
Voters: 8. You may not vote on this poll

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-27-2006, 09:35 PM
Halucin8's Avatar
Halucin8 Halucin8 is offline
Halucin8ns
 
Join Date: May 2006
Location: North Carolina
Posts: 453
Default Alamo City "Low-Blow" bolt

ok this is my first review hope it is complete enough.

my set up first pilot acs with low-low bolt, 32* turbo valve,polished internals, high flow va,x-chamber until i get my reg, 12' j&j barrel. stock springs. Paint was dbx paint.

Air and lots of it are required for this thing to work. before starting today i was running 275-285 fps at the chrono. Installed the bolt and lost 40 fps with my adjuster all the way in. Blow by in the feedneck was almost non existant(huge improvement over the stock bolt). needed my spring kit and didn't have it. didn't see much of an improvement in distance and accuracy. i believe because velocity was so low. Then i switched barrels because of 2 barrel breaks. I switched to a 16" cmi tru flight barrel that was a bigger bore and the velocity didn't go up but wow did the accuracy. besides the length difference the only other difference was that the cmi barrel didn't have any porting. I switched to my stock barrel with all the porting and everything went bad quick. was down to 220 fps. switched back to the j&j after cleaning it with water and got the fps back up to 235 or so but still no gains in accuracy or distance. i played the rest of the day with the cmi barrel with low fps and was happy with the results but i beleve you really need a barrel with little or no porting and alot of air to get the most out of the bolt. I am gonna try a light valve with my stock main spring and see what happens. If my cup seal will seal then i believe i will be thrilled with this bolt. if the light valve spring won't seal on my cup seal then i will need to try the hard main spring but i really do not want to do that.

if you have any other questions that i haven't answered here post or pm me and i will be glad to answer them.

EDIT: I can't believe that all my problems were being caused by my x chamber and my egg with a z-board. removed x-chamber and no more velocity problems. then did nothing but chop paint this morning. My daughter sat out today so i switched to her egg which is stock and no more chops. Time for a "fasta" I think.
__________________
Dragun T-1-clamping feedneck,Torp hpr,Micro-Rock LPR.
Pilot ACS-Low-Blow bolt,cocker feedneck,T-1 Hpr, turbo valve,polished
DragunFly-T-1 LPR,T-1 HPR
Dragunfire-TES Hpr,Polished
Rebel-Half-backed(by me)
E99
Xraider
Black LCD Fasta
Feedback

Last edited by Halucin8 : 12-10-2006 at 09:34 AM.
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:10 PM.