Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 01-11-2006, 09:34 PM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

the valve is made for like 300 psi tho
Reply With Quote
  #12  
Old 01-11-2006, 10:09 PM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default Re: marker not working right?

the valve should not be used in pressures exceeding 400 psi. when i had mine, i had an output pressure of about 325-350 psi. also, when i used the Tornado valve, i needed to be shooting a ball in order to get some blowback pressure, otherwise it would just burp and jackhammer.

make sure you have the valve in the right way.

justin
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!
Reply With Quote
  #13  
Old 01-12-2006, 12:07 AM
big_daddy_d's Avatar
big_daddy_d big_daddy_d is offline
KUSA KREW FOR LIFE BABY
 
Join Date: Dec 2005
Location: Fort Gordon, GA
Posts: 1,801
Default Re: marker not working right?

Just jack up the PSI on the reg and slowly start to back it out to lower it and see where it starts jackhammering, when that happens set the PSI above that...
Reply With Quote
  #14  
Old 01-12-2006, 07:22 AM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

ok thanks
Reply With Quote
  #15  
Old 01-12-2006, 08:44 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,359
Default Re: marker not working right?

If you have a stock unmodified VA it could be possible that you just don't have enough flow through the small opening in your VA. I had the same problem with my TLX. I had a rocket valve and I actually had a stock modified VA, but the air flow still wasn't enough so I had to get a higher flowing VA. I actually have my Bob Long VA for sale which always worked great for me.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #16  
Old 01-13-2006, 11:17 AM
MorrowDeath MorrowDeath is offline
Jedi
 
Join Date: Jan 2006
Posts: 16
Default Re: marker not working right?

im sorry but whats a VA
Reply With Quote
  #17  
Old 01-13-2006, 12:56 PM
Ares's Avatar
Ares Ares is offline
shake shake shake shake shake shake
 
Join Date: Dec 2005
Location: delaware
Posts: 496
Default Re: marker not working right?

vertical adapter, where the regulator screws in
__________________
i shoot mags
Reply With Quote
  #18  
Old 01-13-2006, 01:47 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: marker not working right?

The V/A will be the little thing under the barrel...um, how else to explain it...Ah, here's a diagram (props to DirectPaintball):

It's part 8J.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:41 AM.