Spyder Forums  

Go Back   Spyder Forums > Shop Talk - Reviews - Polls > Shop Talk > Custom Shop
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-31-2005, 09:14 AM
cockerkiller cockerkiller is offline
New Guy
 
Join Date: Dec 2005
Posts: 5
Default 50g Problem

I've got a problem with my 50g trigger switch. I put it in and it works great during dry fire. But when I gas the marker up one trigger pull and BRRRRRPPPP it jackhammers until you shut off the air. I've tried holding the trigger away from the switch and turning it off but it keeps shooting. Nothing seems to work. I just got a T-Board in and am going to try the debounce settings to see if that cures it, but I'm thinking it's mechanical not electronic. Any help would be great. Thanks!
Reply With Quote
  #2  
Old 12-31-2005, 09:48 AM
aodsnyper's Avatar
aodsnyper aodsnyper is offline
Hawkeye Luv
 
Join Date: Dec 2005
Location: Ankeny, IA
Posts: 364
Default Re: 50g Problem

if all you did was drop in the T-board and switch and your marker was working fine before, it sounds to me like you need to play with/adjust your settings. my BLM acts similar, i just haven't messed around enough with the settings yet.

good luck!

justin
__________________
Owner of the "2005 Spyder of the Year"
Team Website: www.actofdefiance.org


Misc. SALE - Cocker parts, Ion spares, Spyder barrels, Stingray & more!
Reply With Quote
  #3  
Old 12-31-2005, 11:27 AM
druid's Avatar
druid druid is offline
Mo Anam Cara (friend of my soul)
 
Join Date: Dec 2005
Location: hiding behind my 114/45 :D
Posts: 3,547
Default Re: 50g Problem

yes....what aod said. start with the settings listed on the instruction sheet and work from there
Reply With Quote
  #4  
Old 01-06-2006, 08:08 PM
adrianm1188's Avatar
adrianm1188 adrianm1188 is offline
sHaDyOneDeath
 
Join Date: Jan 2006
Location: Los Angeles
Posts: 218
Default Re: 50g Problem

My BLM does the same thing. It was as if the Switch was TOO sensative and the vibration of the marker firing had set it off.

I've yet to fix it, i broke my switch trying to mod it =(

But yea, Its the debounce. Otters site describes this malfunction.


Good Luck
__________________
CCM ss25 1 2

Custom BLM 1 2

My FeedBack
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:37 PM.