Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-02-2006, 12:59 PM
mr1man's Avatar
mr1man mr1man is offline
MR1, Smart Parts 16' Progressive barrel, Viewloader Revolution
 
Join Date: May 2006
Location: Akron,OH
Posts: 54
Exclamation mr1 problem

ok, i just got a new mr1, and cpa tank, whenever i play the gun seems to stutter(cocker doesn't come back fast enough) from time to time, and break a ball. ive been reading in the forums how everybody says their mr1 barely breaks balls,and im concerned. is there a problem with my spring? plz help
Reply With Quote
  #2  
Old 05-02-2006, 01:54 PM
yamaha cow yamaha cow is offline
i will rain apon u!!!
 
Join Date: Apr 2006
Posts: 451
Default Re: mri problem

try using new 32 degrees spring sets if that dont work call kingman.
Reply With Quote
  #3  
Old 05-02-2006, 09:16 PM
Frat Frat is offline
Member
 
Join Date: Mar 2006
Posts: 186
Default Re: mr1 problem

Make sure everything is cleaned and lubed. I prefer Gold Cup but others may prefer different. The only two spyder function issues I have seen in the last couple of weeks were from shooting the gun dry. My MR1 has not broken a ball with the mechanical set up but it will chop like crazy using an e trigger and running it on burst or full. It just cant feed them fast enough and i am using a revy for a hopper.
Reply With Quote
  #4  
Old 05-03-2006, 05:22 AM
yamaha cow yamaha cow is offline
i will rain apon u!!!
 
Join Date: Apr 2006
Posts: 451
Default Re: mr1 problem

do u use a acs bolt?
Reply With Quote
  #5  
Old 05-03-2006, 01:19 PM
new_Faction64's Avatar
new_Faction64 new_Faction64 is offline
Spyder Addict
 
Join Date: Dec 2005
Posts: 524
Default Re: mr1 problem

Quote:
Originally Posted by yamaha cow
do u use a acs bolt?
There is no ACS bolt for the MR1.
Reply With Quote
  #6  
Old 05-03-2006, 01:59 PM
yamaha cow yamaha cow is offline
i will rain apon u!!!
 
Join Date: Apr 2006
Posts: 451
Default Re: mr1 problem

well any kind of anti chop bolt i mean.
Reply With Quote
  #7  
Old 05-06-2006, 08:24 PM
tex tex is offline
Member
 
Join Date: Mar 2006
Location: Wisconsin
Posts: 63
Default Re: mr1 problem

Quote:
Originally Posted by Frat
Make sure everything is cleaned and lubed. I prefer Gold Cup but others may prefer different. The only two spyder function issues I have seen in the last couple of weeks were from shooting the gun dry. My MR1 has not broken a ball with the mechanical set up but it will chop like crazy using an e trigger and running it on burst or full. It just cant feed them fast enough and i am using a revy for a hopper.
I agree with Frat. Make sure everything is cleaned and properly lubed and you should be ok.
Reply With Quote
  #8  
Old 05-07-2006, 12:06 AM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Default Re: mr1 problem

Quote:
Originally Posted by mr1man
ok, i just got a new mr1, and cpa tank, whenever i play the gun seems to stutter(cocker doesn't come back fast enough) from time to time, and break a ball.....
I can tell you still have your taxes on your mind. It's HPA not CPA. Is your tank an LP HPA? If so that prolly why it's jackhammering -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:13 AM.