Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-03-2006, 08:22 PM
sticky979 sticky979 is offline
New Guy
 
Join Date: Feb 2006
Posts: 3
Angry Don't Buy Miltec Guns

I just got finished with a scenario game this weekend (Earth Ender scenario, Agate Colorado), and I took my brand spanking new Miltec G3 out and used it most of the weekend. During the weekend, my marker was chopping paint a lot (I broke 6 balls over the course of two days, everyone else I was with had a goose egg for breaks), and by then end of the first day, the bolt was acting sluggish, and my marker would start burping even though I was using a full Co2 tank. By the end of the second day, the trigger wasn't even actuating properly, and would fail to fire the marker unless pulled ALL the way back.

As for chopping the paint, I have no clue what was going on . My marker chronoed at less than field limits, but while I was chronoing, the velocity was all over the place, jumping around anywhere in a 20 fps range. Is that normal? and several times during the game, I felt like my marker was shooting hot, and when I chronoed with a ref, it turned out I was usually right. Any advice to stop the paint chopping? becuase now my marker is hardly even cycling properly, if at all, and I have a feeling the culprit is the broken paint gumming up the reciever and mucking up the O-rings.
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:17 PM.