Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 04-01-2006, 05:15 AM
mgalimbe mgalimbe is offline
New Guy
 
Join Date: Mar 2006
Posts: 1
Default imagine not firing

I'm having a problem with the coil set throwing the bolt release pin when I have the velocity setting turned all the way up. Once I back off on it it works fine. It almost seems like the battery is weak, but it's not the case. I tested it with a meter.

The same thing happend with my friends gun as well.
I've only used this gun about 4 times.
Reply With Quote
  #2  
Old 04-01-2006, 01:48 PM
NB_Hacker_NB NB_Hacker_NB is offline
xXH4Cker
 
Join Date: Jan 2006
Location: Atlanta
Posts: 539
Default Re: imagine not firing

Having the pressure up all the way isn't the best thing.Just turn your velcity down until it stops recocking then turn it up until it starts recocking again.
__________________
Quote:
Originally Posted by DRAGON
Paintball is like crack; if you leave, you'll be back -
Reply With Quote
  #3  
Old 04-02-2006, 11:16 AM
ooglieboogliebob ooglieboogliebob is offline
Marine Corps.
 
Join Date: Dec 2005
Location: Pasadena, MD
Posts: 2,565
Default Re: imagine not firing

^^ ... that won't really help any ...

Do you have new .. full .. air in it ?? ... and try charging your battery up again .. since even though you do test it with a meter .. the voltages do change when it's on a load. Also you could probably ... clean your gun out ... as well as lube it ... umm... and tell me what happens after that ...
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 01:18 AM.