Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Electronic Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-16-2011, 07:19 PM
junits15 junits15 is offline
Member
 
Join Date: Dec 2010
Posts: 38
Default pilot '09 problems and questions

so I have a problem that's reeeealy been bothering me. Its when my bolt doesn't fully recock, it goes back hits the sear but doesn't go over it. Then I just pull it the rest of the way back and it works again. Its almost a full recock but not completely.

I think it could be that I don't have a macroline so not enough air is flowing through the steel braided hose. Or that my VA doesnt have that small chamber right under the barrel that helps collect air. I can't remember what its called. I have a brand new buna o-ring on my hammer so its not that. I'm very annoyed that I can't fix this. It happens when if ramp or trigger walk and on co2 or HPA (happens more on c02). Its really bothering me and I've seen spyders work flawlessly without this problem and I want mine to also.

Now for a question. This isnt a problem but I've been wondering what kind of regulator would work for this gun. I've seen the gen3 CPs and they go 100-800 PSI so obviously that is a good range. But will the older CPs work even though they only go up to 500 PSI? Because the older ones cost alot less. Whats a good reg for a spyder?
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 02:08 PM.