Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > Non-Paintball Topics
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-28-2010, 09:31 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,775
Default Wireless Router

My mom recently got a wireless router for home (finally) the router works fine on my lap top and my sister's laptop, however we cannot get it to work on the desktop. the belkin setup is terrible for trying to fix the problem yourself. you go through the setup up and when it doesnt work it says call customer service. there is no trouble shooting at all. I've talked to customer service and frankly it sucked. It was awhile ago so I dont remembe the steps I went through.

I'm no computer wiz and with a dialect difference I may have not went throught the steps correctly.

The desktop is XP and hooked up via ethernet cord
My laptop is Windows 7 and my sisters laptop is XP and hooked up via wireless router

any help and suggestions are greatfully appreciated
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:24 PM.