Spyder Forums  

Go Back   Spyder Forums > General Spyder Discussion > General Spyder Forum
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 03-28-2010, 11:44 AM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Question spyder vs3 with tadao board problems

ok here it goes. today went to Staten Island Paintball to play some recball and mess around. went to shoot on the chrono and the trigger seemed to be skipping a beat. i noticed the lights start flashing yellow and then would return to solid green shortly after. would then shoot once or twice and samething would happen. someone else at the field said they had same problem and blamed it on oil on the eyes. i had oiled the gun up two days ago so i believed him and when i got home i took the gun all apart, wiped everything down leaving no trace of oil. now the gun wont shoot more then once. does not recock at all. and the balls are only coming out as if i was shooting it with me blowing in the barrel. from what i can see and hear there are no leaks at all so the cup seal does not seem to be messed up. any info would be great
__________________
Jimmy "the Hick"
Reply With Quote
  #2  
Old 03-28-2010, 06:19 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: spyder vs3 with tadao board problems

There is no need to post this in two different sections of the same forum. I would take the marker back appart and insure you put everything in correctly when you wipped the oil off, Could the bolt be upside down?
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
  #3  
Old 03-28-2010, 07:16 PM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Question Re: spyder vs3 with tadao board problems

the bolt is definitely not upside down but i am curious if the valve can go in upside down. it is in the right place since i was able to screw it in. the pressure is up at 280 but it does not seem to be recharging the pressure that quickly. when i pull the trigger it drops to just under 200 but it takes a few secs to go back up. is there anything that can cause that? what controls the recharge rate for the pressure on the gun? any info would be great.
__________________
Jimmy "the Hick"
Reply With Quote
  #4  
Old 03-28-2010, 07:17 PM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Default Re: spyder vs3 with tadao board problems

and it does not recock the bolt. fires once and that is it
__________________
Jimmy "the Hick"
Reply With Quote
  #5  
Old 03-28-2010, 08:05 PM
slim and shady's Avatar
slim and shady slim and shady is offline
Life is peachy
 
Join Date: Jun 2007
Location: Wildwood, Alberta, Canada
Posts: 3,239
Default Re: spyder vs3 with tadao board problems

the valve is in backwards, turn it around.
__________________
General Shawn Wayne Tetz, Commander 187th Gaurds Mechanized Rilfe Division.
- Includes the 3rd armored brigade from the 34th Gaurds Armored Division. (APC's and armor as well as support elements)
-UCSF Armored Division Commander



Armored Units

-Deep insertion APC
-Killer "B" Battle Tank
-Troop Transport APC (almost done)
-Gun Truck heavy support unit (In the works)



-Order of Lenin (1st)
-Skyline Sergeant
-YGP Rep!
-Sector 4 team feild honor recipiant (UCSF)
Reply With Quote
  #6  
Old 03-29-2010, 06:21 AM
Swingline76's Avatar
Swingline76 Swingline76 is offline
Member
 
Join Date: Jan 2007
Posts: 27
Default Re: spyder vs3 with tadao board problems

i am pretty sure it is not in backwards but i might be missing a buffer. would that cause this problem i am having with gun not recocking
__________________
Jimmy "the Hick"
Reply With Quote
  #7  
Old 03-29-2010, 06:49 AM
swoosh81 swoosh81 is offline
sparky81
 
Join Date: Aug 2006
Location: Pa.
Posts: 511
Default Re: spyder vs3 with tadao board problems

http://spyder.tv/forums/showthread.php?t=21031
__________________
Swoosh81's Feedback 14+
Vs2 Vid

Everything You Want To know About a VS Series Gun

Free The WM3


www.our-kot.com Paintball Forums * We are the Heroes of Hypocrisy
Reply With Quote
  #8  
Old 12-05-2010, 08:20 AM
pookie's Avatar
pookie pookie is offline
New Guy
 
Join Date: Dec 2010
Posts: 10
Default Re: spyder vs3 with tadao board problems

My gun is kinda doing the same thing. But mine will fire once or twice then just click and it blew 2 gauges did you get yours fixed if so let me know how. Thanks. Signed:Frustrated
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:54 AM.