Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-20-2010, 09:39 AM
R8dar R8dar is offline
New Guy
 
Join Date: Oct 2010
Posts: 3
Exclamation MR1 only shoots single shot

I am new to this forum and I need some advice. My business partner purchased an MR1 marker from a private owner. When you put air to the marker and cock it, pull the trigger, it only shoots one ball. It doesn't automatically postion itself for semi auto mode. We took the marker apart several times and inspected the air tubes, bolt...you name we looked at it. I was hoping someone could give me some helpful suggestion.: confused:


Thanks in advance!!!
Reply With Quote
  #2  
Old 10-20-2010, 10:14 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,359
Default Re: MR1 only shoots single shot

First of all, welcome to the forum!

When reassembling did you relube everything?

Did you remove the valve? If you did, did you reinstall it correctly? Large opening should be facing the front of the marker.

Is the bolt installed correctly? Large opening facing down.

Do you have any upgrades? Regulator, spring kit?

How far in is the velocity adjuster? Have you tried screwing it out any? Or Screwing it in any?

The one shot you get, how is the velocity on it?

Any air leaks once you get your one shot?

Are you using co2 or compressed air? Is your tank full?

Please try to give as much details as you can as to what you have done.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #3  
Old 10-20-2010, 11:06 PM
DRAGON's Avatar
DRAGON DRAGON is offline
sna'foo.....um.....gesund heit
 
Join Date: Dec 2005
Location: Land of the Sun
Posts: 3,658
Arrow Re: MR1 only shoots single shot

Quote:
Originally Posted by R8dar View Post
I am new to this forum and I need some advice. My business partner purchased an MR1 marker from a private owner. When you put air to the marker and cock it, pull the trigger, it only shoots one ball. It doesn't automatically postion itself for semi auto mode. We took the marker apart several times and inspected the air tubes, bolt...you name we looked at it. I was hoping someone could give me some helpful suggestion.: confused:


Thanks in advance!!!
More than likely you just put the striker buffer in front of the striker rather than in back of it. Buffer is the black rubber donut looking thing. Remove the striker and bolt and see if it's lodged in the bottom tube against the back of the valve. Good luck -
__________________
KUSA Old School Alumni #4939
Registered: 6/26/02
Posts: 14,000+ before the old mothership went down

Jealousy is the tribute mediocrity pays to genius while feeling alone apposed to smiling adversaries....

http://www.spyder.tv/forums/image.php?type=sigpic&userid=6&dateline=1201845216
Reply With Quote
  #4  
Old 10-21-2010, 05:51 AM
shunut's Avatar
shunut shunut is offline

Respected, period.
 
Join Date: Dec 2005
Location: Gilbert, AZ
Posts: 5,359
Default Re: MR1 only shoots single shot

Good call drago.
__________________
Viva La KUSA!

KUSA Feedback

2006 Non-Spyder of the Year - The Shunut Spimmy


Shunut Creations
Reply With Quote
  #5  
Old 10-22-2010, 05:21 AM
R8dar R8dar is offline
New Guy
 
Join Date: Oct 2010
Posts: 3
Default Re: MR1 only shoots single shot

It isn't the buffer I made sure that was in the right spot from other posts I've read.

Shunut- I will give your suggestions a try...the velocity screw is all the way out at this time I will try turning that in to see what happens. Thanks you as well drago for the comments. Every little bit helps.
Reply With Quote
  #6  
Old 10-25-2010, 03:14 PM
Hob Hayward's Avatar
Hob Hayward Hob Hayward is offline
not a nublet, sheesh.
 
Join Date: Feb 2006
Location: MA
Posts: 2,848
Default Re: MR1 only shoots single shot

Sure you've got a full tank of air? You'd be surprised how often thats the problem..

Otherwise, make sure everythings lubed up, and you should be good to go.
__________________
05 Imagine
Palmer stabilizer
Maddman Rocket valve
Trinity Front block
IPS Sunbear Bolt
Dark Horizon titanium striker

Green/silver VSC CCI Phantom

Red/Black PMR SE
Reply With Quote
  #7  
Old 10-28-2010, 08:41 AM
R8dar R8dar is offline
New Guy
 
Join Date: Oct 2010
Posts: 3
Default Re: MR1 only shoots single shot

Thanks for the comment Hob...I am using a full tank. Everything seems to be well lubed. When I pull the trigger the bolt goes forward it jerks as if it is out of air. Maybe the velocity screw has alot to do with it.


Thanks again.
Reply With Quote
  #8  
Old 12-01-2010, 04:15 PM
superman1980 superman1980 is offline
New Guy
 
Join Date: Nov 2010
Posts: 6
Default Re: MR1 only shoots single shot

Is there any chance the spring is stretched? That can affect things as well.
Reply With Quote
  #9  
Old 12-01-2010, 06:47 PM
Paintballit Paintballit is offline
Yea... I own a Spyder.
 
Join Date: Nov 2010
Posts: 8
Default Re: MR1 only shoots single shot

Ya know......... you could just make it a pump MR1.....
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 05:00 AM.