Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Mechanical Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 11-05-2007, 07:03 PM
paintballkid0206's Avatar
paintballkid0206 paintballkid0206 is offline
Grammar Nazi in training
 
Join Date: Aug 2006
Location: WI
Posts: 1,357
Default Re: Mr1 problems

Quote:
Originally Posted by cyberthrasher_706
...Turns out the culprit was just me and my A.D.D.
i love being A.D.D. i'm not really A.D.D., but all of my friends, and teachers think so.
__________________
My Christian blog. Enjoy Feedback welcome

Pilot Owner's Club Member #70

Quote:
Originally Posted by XSiv_Force
Here is the ultimate How Not to get bruises..........................
DONT GET HIT
My Photobucket photography Album
Reply With Quote
  #12  
Old 10-10-2010, 09:11 PM
joserod1 joserod1 is offline
New Guy
 
Join Date: Aug 2010
Posts: 2
Default Re: Mr1 problems

My spyder mr1 has a pronblem also. i need help. wen i shoot my spyder the balls dint have velocity only went for 2 inches n wen i shoot it it smelled like it was burning from the inside. the bolt was smelling bad. like burning. idk wat to do. help!?
Reply With Quote
  #13  
Old 10-11-2010, 05:18 AM
TheDarkShadow's Avatar
TheDarkShadow TheDarkShadow is offline
add 1,794 posts
 
Join Date: Feb 2008
Location: South East IN
Posts: 2,774
Default Re: Mr1 problems

disassemble the gun and look at it. see if it's missing o-rings
__________________
E-framed Sonix Pro
2009/2010 bone stock sonix
Reply With Quote
  #14  
Old 10-11-2010, 05:44 AM
oldironmudder's Avatar
oldironmudder oldironmudder is offline
EM1 Tech guy
 
Join Date: Oct 2006
Location: Arkansas River Valley (left side)
Posts: 1,817
Default Re: Mr1 problems

Quote:
Originally Posted by joserod1 View Post
My spyder mr1 has a pronblem also. i need help. wen i shoot my spyder the balls dint have velocity only went for 2 inches n wen i shoot it it smelled like it was burning from the inside. the bolt was smelling bad. like burning. idk wat to do. help!?
Read the manual. Take it apart. Replace all orings & oil them. Put marker back together. Apply air to see if it shoots. If so, get some paint & goto a chronograph & set the speed to 275-285fps.
__________________
F/S/T:
WTB: WTB List
Feedback: 120+
Reply With Quote
  #15  
Old 10-13-2010, 11:48 AM
wiz555 wiz555 is offline
New Guy
 
Join Date: Aug 2010
Posts: 17
Default Re: Mr1 problems

Quote:
Originally Posted by joserod1 View Post
My spyder mr1 has a pronblem also. i need help. wen i shoot my spyder the balls dint have velocity only went for 2 inches n wen i shoot it it smelled like it was burning from the inside. the bolt was smelling bad. like burning. idk wat to do. help!?
Oldiron is correct, if it is smelling like that you need new orings on ALL the moving parts i would say to be safe, and it news some oil BADLY, remember not to over oil it as that can cause issues as well, lastly if your marker is doing that, its probly killing that little rubber detent as well right now so i woudl replace that as well. other then that yes take it COMPLETLY appart, FOLLOW THE MANUAL, and clean it throughly, squeegies, microfibers, a little water, my policy when im cleaning my markers ir make it look as close as i can to how it looked comming out of the box.
__________________
My Markers
IMAGINE
SP Clone progressive barrel kit
Orange wasp bolt
ACP delrine striker
Rap4 Spring kit(valve+striker)
Crosman DoveTail RedDot sight
Dye wraparound triggergrip
Hair trigger-unknown maker
MR4
Rap4 Carbine 6 position Butstock
5-position folding foregrip
Lapco 14" bigshot assualt barrel G36 Muzzle Break
X36-x7 Rail/carry handle
RAP4 spring kit(valve+striker)\
work in progress.
DYE ROTOR FEEDER
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 11:22 PM.