Spyder Forums  

Go Back   Spyder Forums > Shop Talk - Reviews - Polls > Shop Talk > Accessories & Add-Ons
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-28-2010, 10:39 AM
interceptorMR2's Avatar
interceptorMR2 interceptorMR2 is offline
<<< my friend's idea of good camouflage...
 
Join Date: Aug 2007
Location: Central Oregon
Posts: 781
Default Remote coil problem

Hey so this morning I was cleaning up my gear, and when I went to put my remote coil away (32 degrees "heavy duty") I couldn't find the pin that goes inside (the depressor pin or something like that?) the valve. I eventually found it, but, of course, it wasn't in the valve like it was supposed to be. Later the coil worked just fine when I put it back in and connected up to a tank and my mr2, but that still should be a problem... right? The o-ring seems to be fine, there isn't any leaking or anything going on... yet anyways. Do I need to replace anything?
__________________
My Tac-SVD MR2

SNIPER

-A skilled military rifleman detailed to spot and pick off enemy soldiers from a concealed place.
-One who shoots at other people from a concealed place.

Those who that say a paintball sniper doesn't exist, haven't come across one yet.

View My Special Ops Brigade Page
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 09:37 PM.