Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2009, 06:53 PM
M0nk3ydr01d's Avatar
M0nk3ydr01d M0nk3ydr01d is offline
Spyder 4-Lyf
 
Join Date: Jun 2007
Location: Boston, MA
Posts: 34
Default Virtue Problem on VS2

I just got a Virtue Board on my VS2. The guy from my local paintball shop installed it for me. It was working perfectly fine but the only problem is once I got home, I noticed that the charging port in the back of the grip is way off from the hole and not aligned. The battery is too tight on the grip too so I can't take it off easily. Is there anyway I can resolve this problem??
__________________

Spyder VS2
Virtue Board w/ Red Laser Eyes
CP Shorty Regulator
CP On/Off
Evil Pipe Barrel Kit
Halo B w/ Virtue Speedfeed
Guerilla Air 48/4500 psi grenade tank
Reply With Quote
  #2  
Old 12-06-2009, 07:36 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,227
Default Re: Virtue Problem on VS2

Yup, use 9v's. The Virtue board should work just fine off of them. If you want to use the charging port, you'll need to drill out/expand the current hole.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
  #3  
Old 12-06-2009, 08:26 PM
M0nk3ydr01d's Avatar
M0nk3ydr01d M0nk3ydr01d is offline
Spyder 4-Lyf
 
Join Date: Jun 2007
Location: Boston, MA
Posts: 34
Default Re: Virtue Problem on VS2

Quote:
Originally Posted by bigred76 View Post
Yup, use 9v's. The Virtue board should work just fine off of them. If you want to use the charging port, you'll need to drill out/expand the current hole.
thanx man, I think i might just use 9v for now and worry about drilling holes to it some other time.
__________________

Spyder VS2
Virtue Board w/ Red Laser Eyes
CP Shorty Regulator
CP On/Off
Evil Pipe Barrel Kit
Halo B w/ Virtue Speedfeed
Guerilla Air 48/4500 psi grenade tank
Reply With Quote
  #4  
Old 12-07-2009, 05:48 PM
SundragonPPS SundragonPPS is offline
Member
 
Join Date: Dec 2005
Location: Gulf Coast
Posts: 178
Default Re: Virtue Problem on VS2

Just loosen up the 2 board screws then take a screwdriver and push up lightly(I emphasize lightly) on the bottom of the board while tightening down the screws again. You don't need to torque the screws down much. Just enough to hold it in place. Overtightening will crack the board. This should bring the charging port on the board up just enough to plug in the charger. You could also just loosen up the screws then while pushing up on the board with your finger plug the charging connector in then tighten the screws back down while it's in place.

I had the same problem as you till I simply moved the board up then tightened the screws back down. The board connector is still off a little but works.

I would not use a regular 9v with that board. I guaranty you the board will drain the battery whether on or off. Stay with the rechargeable because once it does drain the power you have the option to recharge.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 10:40 AM.