Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-13-2009, 01:41 PM
killer6595 killer6595 is offline
New Guy
 
Join Date: Jan 2009
Posts: 1
Default vs3 tech / battery problem

alright so i charged my vs3 for lik 1 day and i tryed lik other longer terms and shorter time differences dosent matter how long i chare it for it dont hold illl try to shoot 2 times adn it just shuts off soo plz help ppl thank you
Reply With Quote
  #2  
Old 10-31-2009, 04:38 PM
Goatsac Goatsac is offline
New Guy
 
Join Date: Oct 2007
Posts: 19
Default Re: vs3 tech / battery problem

I had the same problem and ended up that my battery was dead. I ended up getting a 9.6v R/C car battery and wiring it into my battery harness. I have been playing almost every weekend for a few months and have only charged it the first time. Its an expensive setup but will gladly pay for itself in reliability.

The battery pack will also have to be attached to the tank or something, possibly tape it (which is what I do) or stuff it in a tank cover (which is my future plan when I get some $).

Good luck. PM me with ?'s if you have any.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 07:29 AM.