Spyder Forums  

Go Back   Spyder Forums > Spyder Markers > Discontinued Markers
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-01-2009, 11:50 AM
jore13 jore13 is offline
Member
 
Join Date: Oct 2008
Posts: 29
Default question about solenoid

my gun stopped tripping a little while ago. the gun was shooting great and all of a sudden the solenoid stopped working. the board works fine and recognizes the trigger pull, but nothing from the solenoid. im sure i know what the answer is but i want to ask anyways. it seems as though i have some paint in the connector of the solenoid, my question is if the solenoid will cease to operate because of the paint being in there.

oh i forgot, thanks in advance for your replies.
Reply With Quote
  #2  
Old 06-01-2009, 12:11 PM
Hossy's Avatar
Hossy Hossy is offline
Has Been
 
Join Date: Apr 2006
Posts: 3,401
Default Re: question about solenoid

I would assume that a wire may be disconnected or something from the board to the noid. I would suggest cleaning the gun out and making sure everything is clean. I would clean out the paint, and make sure you do oil and keep the marker in rather good shape.

Clean it up and get back to us.
__________________

Quote:
Originally Posted by HelpDeskHustler View Post
It just occurred to me that "bad company" may be a terrible name for a team sponsored by only one company.
Reply With Quote
  #3  
Old 06-01-2009, 01:16 PM
jore13 jore13 is offline
Member
 
Join Date: Oct 2008
Posts: 29
Default Re: question about solenoid

yeah stupid me, i didnt look at the wires becuse i had to fix a little while ago and i thought they were all good. come to find out, both wires were disconnected from the solenoid and both came completely out. oh well, thats how life goes. thank you for your reply and now im off to find another one, or cheap second vs2 for spare parts.
Reply With Quote
  #4  
Old 06-13-2009, 01:06 PM
jore13 jore13 is offline
Member
 
Join Date: Oct 2008
Posts: 29
Default Re: question about solenoid

ok now another problem. i have replaced the solenoid, a new one from sundragon, but now it still wont work. the gun was working fine until the wires frayed out on the solenoid, but now it wont trip at all. if i have the board turned on and plug the power into it to charge it, the solenoid kind of freaks out a little bit and vibrates. any help is very much appreciated. thank you.
Reply With Quote
  #5  
Old 10-30-2009, 09:43 AM
Fleperat73's Avatar
Fleperat73 Fleperat73 is offline
New Guy
 
Join Date: Sep 2009
Location: United States
Posts: 2
Default question about solenoid

Hi all,

I am looking to make a collection of various markers and I have the option to purchase a TL. What kind of price should I be looking at and is the marker any good for just rec play?

Thanks

PiNkY
Reply With Quote
  #6  
Old 10-30-2009, 12:59 PM
bigred76's Avatar
bigred76 bigred76 is offline
Resident *******
 
Join Date: Dec 2005
Location: San Jose, CA
Posts: 6,228
Default Re: question about solenoid

PiNkY, start a new thread next time.

Yes, the marker will be good for rec play, and you shouldn't pay more than $40 for the marker itself if it's used.
__________________
SOC (+41, -0) | PBN (+12, -0) | New PBN (+20, -0)

URT... Ultimate Resource Thread!

The [OFFICIAL] Manual Thread!

BigRed Photography

Quote:
Originally Posted by Muddy Taco
ya my vagina hurts sometimes to
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 06:52 PM.