Spyder Forums  

Go Back   Spyder Forums > Shop Talk - Reviews - Polls > Shop Talk > Air Systems
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-21-2009, 12:42 PM
Erlkonig Erlkonig is offline
Member
 
Join Date: Oct 2007
Location: New Hampshire
Posts: 60
Default Ever have an issue getting a CO2 bottle seated?

I just bought a second CO2 bottle and got it filled this weekend. By default I grabbed my "old" bottle to use first when testing. After tinkering and tweaking I thought I would putter with the adjustable ASA to find the best balance point so I figured I would use the new full bottle for a better idea of how it would handle on the field.

I screwed the bottle in, and turned on the gas and...nothing...

I tried with the other bottle a few times and it worked fine each time, but for some reason I can't get the gun to gas up on the new bottle...Everything is identical on the valves on all visual comparisons, I may try to "mike" them and see if there is any minute differences, but I will like if it were that big a difference, it would be fairly obvious in one way or the other...

They apparently had no issues filling the bottle (my wife got it done for me while I was working) and it was definitely empty when I got it and it had definitely been filled now, just not getting anything out of it...

Both bottle are Pure Energy 20oz bottles.

Any suggestions or insights would be great ;-)
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -8. The time now is 04:48 AM.